summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Hanna2016-08-23 17:36:38 +0200
committerSimon Hanna2016-08-23 17:36:38 +0200
commit7276bcb49aac20f00fe93cb4f40edca6a5e95e94 (patch)
treee2cfe0ac4924c40e896874227ccb5f7b3502da10
parent809a6a8a0e5073fc0d58f783f4b21b1c93108d3b (diff)
downloadaur-7276bcb49aac20f00fe93cb4f40edca6a5e95e94.tar.gz
upgpkg: python-django-allauth 0.27.0-1
upstream release
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD13
2 files changed, 9 insertions, 22 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98464730d39c..173124366ed0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,26 +1,14 @@
-# Generated by mksrcinfo v8
-# Mon Mar 28 18:16:36 UTC 2016
pkgbase = django-allauth
pkgdesc = Integrated set of Django applications addressing authentication, registration, account management as well as 3rd party (social) account authentication.
- pkgver = 0.25.2
+ pkgver = 0.27.0
pkgrel = 1
url = http://www.intenct.nl/projects/django-allauth/
arch = any
license = MIT
- makedepends = python
makedepends = python-setuptools
- makedepends = python-django
- makedepends = python-openid
- makedepends = python-requests-oauthlib
- makedepends = python-requests
- makedepends = python2
makedepends = python2-setuptools
- makedepends = python2-django
- makedepends = python2-openid
- makedepends = python2-requests-oauthlib
- makedepends = python2-requests
- source = https://github.com/pennersr/django-allauth/archive/0.25.2.tar.gz
- md5sums = 126722ca1b7d9d06adab6f7cf3af6062
+ source = https://github.com/pennersr/django-allauth/archive/0.27.0.tar.gz
+ sha256sums = 74ecfce923f580da44163587b4911f3d9f6407e1b08001d2612c378c95f958a5
pkgname = python-django-allauth
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 8dd82a6f9779..065d4cadce21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
-# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
+# Contributor: Jakob Gahde <j5lx@fmail.co.uk>
+# Maintainer: Simon Hanna<simon DOT Hanna AT serve-me DOT info>
pkgbase=django-allauth
pkgname=('python-django-allauth' 'python2-django-allauth')
-pkgver=0.25.2
+pkgver=0.27.0
pkgrel=1
pkgdesc="Integrated set of Django applications addressing authentication, registration, account management as well as 3rd party (social) account authentication."
arch=('any')
license=('MIT')
url="http://www.intenct.nl/projects/django-allauth/"
-makedepends=('python' 'python-setuptools' 'python-django' 'python-openid'
- 'python-requests-oauthlib' 'python-requests' 'python2'
- 'python2-setuptools' 'python2-django' 'python2-openid'
- 'python2-requests-oauthlib' 'python2-requests')
+makedepends=('python-setuptools'
+ 'python2-setuptools')
source=("https://github.com/pennersr/${pkgbase}/archive/${pkgver}.tar.gz")
-md5sums=('126722ca1b7d9d06adab6f7cf3af6062')
+sha256sums=('74ecfce923f580da44163587b4911f3d9f6407e1b08001d2612c378c95f958a5')
package_python-django-allauth() {
depends=('python' 'python-django' 'python-openid' 'python-requests-oauthlib'