summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Hanna2017-08-20 12:35:45 +0200
committerSimon Hanna2017-08-20 12:35:45 +0200
commit86f81a52c37e9244ea629fc18df1e5e5107ef892 (patch)
tree3a75d4858dce7e4789f0181453895a7fdd3acc28
parentf38e690335d9dea92b95be8650dc4d1903a3af13 (diff)
downloadaur-86f81a52c37e9244ea629fc18df1e5e5107ef892.tar.gz
upgpkg: python-django-allauth 0.33.0-1
upstream release
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3e8941da050d..3eac84630b8d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,27 +1,27 @@
# Generated by mksrcinfo v8
-# Sat May 27 00:58:07 UTC 2017
+# Sun Aug 20 10:35:45 UTC 2017
pkgbase = django-allauth
pkgdesc = Integrated set of Django applications addressing authentication, registration, account management as well as 3rd party (social) account authentication.
- pkgver = 0.32.0
+ pkgver = 0.33.0
pkgrel = 1
url = http://www.intenct.nl/projects/django-allauth/
arch = any
license = MIT
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://github.com/pennersr/django-allauth/archive/0.32.0.tar.gz
- sha256sums = 6ac06a191afd1e23a2d2f37dae09fbfd35d0943cd217dce7b97f21861594815f
+ source = https://github.com/pennersr/django-allauth/archive/0.33.0.tar.gz
+ sha256sums = 9c935d7d9aab8f01f2e857408e6a5e389e44745804b87b739903e878f0bbaf06
pkgname = python-django-allauth
depends = python
- depends = python-django
+ depends = python-django>=1.10
depends = python-openid
depends = python-requests-oauthlib
depends = python-requests
pkgname = python2-django-allauth
depends = python2
- depends = python2-django
+ depends = python2-django>=1.10
depends = python2-openid
depends = python2-requests-oauthlib
depends = python2-requests
diff --git a/PKGBUILD b/PKGBUILD
index 2e85cba828df..6572ed1d630f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=django-allauth
pkgname=('python-django-allauth' 'python2-django-allauth')
-pkgver=0.32.0
+pkgver=0.33.0
pkgrel=1
pkgdesc="Integrated set of Django applications addressing authentication, registration, account management as well as 3rd party (social) account authentication."
arch=('any')
@@ -12,10 +12,10 @@ url="http://www.intenct.nl/projects/django-allauth/"
makedepends=('python-setuptools'
'python2-setuptools')
source=("https://github.com/pennersr/${pkgbase}/archive/${pkgver}.tar.gz")
-sha256sums=('6ac06a191afd1e23a2d2f37dae09fbfd35d0943cd217dce7b97f21861594815f')
+sha256sums=('9c935d7d9aab8f01f2e857408e6a5e389e44745804b87b739903e878f0bbaf06')
package_python-django-allauth() {
- depends=('python' 'python-django' 'python-openid' 'python-requests-oauthlib'
+ depends=('python' 'python-django>=1.10' 'python-openid' 'python-requests-oauthlib'
'python-requests')
cd "${srcdir}/${pkgbase}-${pkgver}"
@@ -25,7 +25,7 @@ package_python-django-allauth() {
}
package_python2-django-allauth() {
- depends=('python2' 'python2-django' 'python2-openid'
+ depends=('python2' 'python2-django>=1.10' 'python2-openid'
'python2-requests-oauthlib' 'python2-requests')
cd "${srcdir}/${pkgbase}-${pkgver}"