summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcus Hoffmann2021-06-19 18:50:00 +0200
committerMarcus Hoffmann2021-06-19 18:50:00 +0200
commitda75f1a93480e73232239a0995243780e039bc92 (patch)
tree05431ad820ec7056bf6122b3adcb84deb9bd892d
parentc997b1d7ce2563bb190917c1495b05d66839c772 (diff)
downloadaur-da75f1a93480e73232239a0995243780e039bc92.tar.gz
update to 5.0.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 83397be3807a..6261787fb94d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = django-redis
pkgdesc = Full featured redis cache backend for Django
- pkgver = 4.12.1
+ pkgver = 5.0.0
pkgrel = 1
url = https://github.com/niwinz/django-redis
arch = any
@@ -8,8 +8,7 @@ pkgbase = django-redis
makedepends = python
makedepends = python-setuptools
makedepends = python-redis
- source = https://pypi.io/packages/source/d/django-redis/django-redis-4.12.1.tar.gz
- sha256sums = 306589c7021e6468b2656edc89f62b8ba67e8d5a1c8877e2688042263daa7a63
+ source = https://pypi.io/packages/source/d/django-redis/django-redis-5.0.0.tar.gz
+ sha256sums = 048f665bbe27f8ff2edebae6aa9c534ab137f1e8fa7234147ef470df3f3aa9b8
pkgname = python-django-redis
-
diff --git a/PKGBUILD b/PKGBUILD
index e4f853041725..86266b82dcfe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Razer <razer[AT]neuf[DOT]fr>
pkgbase=django-redis
-pkgname=('python-django-redis')
-pkgver=4.12.1
+pkgname=python-django-redis
+pkgver=5.0.0
pkgrel=1
pkgdesc="Full featured redis cache backend for Django"
arch=('any')
@@ -11,12 +11,10 @@ license=('BSD')
url="https://github.com/niwinz/django-redis"
makedepends=('python' 'python-setuptools' 'python-redis')
source=("https://pypi.io/packages/source/d/${pkgbase}/${pkgbase}-${pkgver}.tar.gz")
-sha256sums=('306589c7021e6468b2656edc89f62b8ba67e8d5a1c8877e2688042263daa7a63')
+sha256sums=('048f665bbe27f8ff2edebae6aa9c534ab137f1e8fa7234147ef470df3f3aa9b8')
package_python-django-redis() {
cd "${srcdir}/${pkgbase}-${pkgver}"
python setup.py install --root="${pkgdir}" -O1
install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-
-