summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Tas2018-10-27 17:45:39 +0200
committerSimon Tas2018-10-27 17:45:39 +0200
commitef31c6fd8f083fd73faa127385ccd5ed6068ab43 (patch)
tree399d2539c3c9a8524f49d5f91b9207c4847c5f5d
downloadaur-ef31c6fd8f083fd73faa127385ccd5ed6068ab43.tar.gz
initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD25
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..60ae4f76be93
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = django-templated-email
+ pkgdesc = A Django oriented templated / transaction email abstraction
+ pkgver = 2.2.0
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/django-templated-email
+ arch = any
+ license = MIT
+ depends = python-django
+ provides = templated_email
+ source = https://files.pythonhosted.org/packages/78/7f/8b749c363f2ccd6b181dff384f6ae845a0656284ed419a097d98c2a42661/django-templated-email-2.2.0.tar.gz
+ md5sums = a8ced4da201726929be9607a1fd9d00c
+
+pkgname = django-templated-email
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..05a10afa0ae2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+
+# Maintainer: Simon Tas <simon.tas.st@gmail.com>
+pkgname="django-templated-email"
+pkgver=2.2.0
+pkgrel=1
+pkgdesc="A Django oriented templated / transaction email abstraction"
+arch=('any')
+url="https://pypi.python.org/pypi/$pkgname"
+license=('MIT')
+depends=('python-django')
+provides=('templated_email')
+source=("https://files.pythonhosted.org/packages/78/7f/8b749c363f2ccd6b181dff384f6ae845a0656284ed419a097d98c2a42661/$pkgname-$pkgver.tar.gz")
+md5sums=('a8ced4da201726929be9607a1fd9d00c')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ python setup.py build
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+
+ python setup.py install --root="${pkgdir}" --optimize=1
+}
+