summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordan2014-05-19 02:39:38 +0000
committersvntogit2014-05-19 02:39:38 +0000
commit7fe10c407a8c9f64eee96cc9bff43062a96d66b2 (patch)
treeec267290f3aadce5f8510a8d3921e50868639b65
parent722c702bd4fc03f569b5ca318de7834892079674 (diff)
downloadaur-7fe10c407a8c9f64eee96cc9bff43062a96d66b2.tar.gz
upgpkg: django 1.6.5-1
And fix FS#34805 git-svn-id: file:///srv/repos/svn-packages/svn@213120 eb2447ed-0c53-47e4-bac8-5bc4a241df78
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 089e77c5de9a..caf600320180 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@
# Wed Dec 30 18:02:57 UTC 2015
pkgbase = django
pkgdesc = A high-level Python Web framework that encourages rapid development and clean design
- pkgver = 1.6.4
+ pkgver = 1.6.5
pkgrel = 1
url = http://www.djangoproject.com/
arch = any
@@ -11,9 +11,9 @@ pkgbase = django
makedepends = python2-setuptools
makedepends = python
makedepends = python-setuptools
- source = https://www.djangoproject.com/m/releases/1.6/Django-1.6.4.tar.gz
- md5sums = 0d23bf836d3a52d93aee9411eccaa609
- sha256sums = ceee0beea79b1926c767aaa837e1b9e621e5f6b7d27138d90474b3917ca5527b
+ source = https://www.djangoproject.com/m/releases/1.6/Django-1.6.5.tar.gz
+ md5sums = e4c5b2d35ecb3807317713afa70a0c77
+ sha256sums = 36940268c087fede32d3f5887cce9af9e5d27962a0c405aacafc2a3cc1f755c5
pkgname = python-django
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 3fd684f1a9ca..167a5771a712 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgbase=django
pkgname=('python-django' 'python2-django')
-pkgver=1.6.4
+pkgver=1.6.5
pkgrel=1
pkgdesc="A high-level Python Web framework that encourages rapid development and clean design"
arch=('any')
@@ -12,8 +12,8 @@ license=('BSD')
url="http://www.djangoproject.com/"
makedepends=('python2' 'python2-setuptools' 'python' 'python-setuptools')
source=("https://www.djangoproject.com/m/releases/${pkgver:0:3}/Django-$pkgver.tar.gz")
-md5sums=('0d23bf836d3a52d93aee9411eccaa609')
-sha256sums=('ceee0beea79b1926c767aaa837e1b9e621e5f6b7d27138d90474b3917ca5527b')
+md5sums=('e4c5b2d35ecb3807317713afa70a0c77')
+sha256sums=('36940268c087fede32d3f5887cce9af9e5d27962a0c405aacafc2a3cc1f755c5')
build() {
cd "$srcdir/Django-$pkgver"
@@ -29,6 +29,8 @@ package_python-django() {
mv "$pkgdir"/usr/bin/django-admin.py "$pkgdir"/usr/bin/django-admin3.py
install -Dm644 extras/django_bash_completion \
"$pkgdir"/usr/share/bash-completion/completions/django-admin3.py
+ sed -i -e "s/django-admin.py/django-admin3.py/g" \
+ "$pkgdir"/usr/share/bash-completion/completions/django-admin3.py
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}