summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2016-08-17 23:20:13 +0300
committerAnton Leontiev2016-08-17 23:20:13 +0300
commit9fb8f45df555b6be4a783fa79fcac1ada375cb8c (patch)
tree143bbcba29b29dd3b649f0da12be2ed58aa82273
parentef42d95922b8c9a8fa59ebbb40d1602d3a8663cf (diff)
downloadaur-9fb8f45df555b6be4a783fa79fcac1ada375cb8c.tar.gz
Update to v0.2.17
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 16 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 88fe47ff8050..1bc9ac4f38bc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,17 @@
+# Generated by mksrcinfo v8
+# Wed Aug 17 20:19:45 UTC 2016
pkgbase = djvusmooth
pkgdesc = A graphical editor for DjVu documents
- pkgver = 0.2.15
+ pkgver = 0.2.17
pkgrel = 1
url = http://jwilk.net/software/djvusmooth
arch = any
license = GPL2
- depends = python-djvulibre
- depends = pyxdg
- depends = wxpython2.8
- source = https://pypi.python.org/packages/source/d/djvusmooth/djvusmooth-0.2.15.tar.gz
- md5sums = a19b92a747734bc542963fba281eca82
+ depends = python2-djvulibre
+ depends = python2-xdg
+ depends = wxpython
+ source = https://pypi.io/packages/source/d/djvusmooth/djvusmooth-0.2.17.tar.gz
+ md5sums = 80e6d805a85cee9b98cdae0acded1158
pkgname = djvusmooth
diff --git a/PKGBUILD b/PKGBUILD
index 2bc9be98e5a1..5fdf7f48d0a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
-# Contrinutor: Anton Leontiev <bunder /at/ t-25.ru>
+# Contrinutor: Anton Leontiev <scileont /at/ gmail.com>
# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
# Contributor: Malkov Fyodor aka krox <iksut@yandex.ru>
pkgname=djvusmooth
-pkgver=0.2.15
+pkgver=0.2.17
pkgrel=1
-pkgdesc="A graphical editor for DjVu documents"
+pkgdesc='A graphical editor for DjVu documents'
arch=('any')
-url="http://jwilk.net/software/djvusmooth"
+url='http://jwilk.net/software/djvusmooth'
license=('GPL2')
-depends=('python-djvulibre' 'pyxdg' 'wxpython2.8')
-source=("https://pypi.python.org/packages/source/d/$pkgname/$pkgname-$pkgver.tar.gz")
-md5sums=('a19b92a747734bc542963fba281eca82')
+depends=('python2-djvulibre' 'python2-xdg' 'wxpython')
+source=(https://pypi.io/packages/source/d/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('80e6d805a85cee9b98cdae0acded1158')
build() {
cd $pkgname-$pkgver
- sed -i 's:/usr/bin/python:&2:' $pkgname
+ sed -i 's:/usr/bin/env python:&2:' $pkgname
python2 setup.py build
}