summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhaawda2017-04-08 13:40:08 +0200
committerhaawda2017-04-08 13:40:08 +0200
commitce0720829a47548073ce2d7d01048c25278c954e (patch)
treeedd86d1a9d1b0c4ec46591bea62e8d5c9f068f4f
parentfc58a9ab8a6933b270ad97d8a5a6a15269a1850b (diff)
downloadaur-ce0720829a47548073ce2d7d01048c25278c954e.tar.gz
update, new upstream repo
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f36d30b6af09..0a211b972e18 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = dmake
pkgdesc = A make utility similar to GNU make or the Workshop dmake, formerly used by the OpenOffice.org build system.
- pkgver = 4.12.2
+ pkgver = 4.12.2.2
pkgrel = 1
- url = http://tools.openoffice.org/dmake/index.html
+ url = https://github.com/mohawk2/dmake.git
arch = i686
arch = x86_64
license = GPL
depends = glibc
- source = https://dmake.apache-extras.org.codespot.com/files/dmake-4.12.2.tar.bz2
- md5sums = 9194f727c31d1db18bf5dd02e7b2dd09
+ source = https://github.com/mohawk2/dmake/archive/DMAKE_4_12_2_2.tar.gz
+ md5sums = 75cfc7b7e8bafe12e7b4c5ca13505607
pkgname = dmake
diff --git a/PKGBUILD b/PKGBUILD
index 55a1c5183e45..ea611a6e7446 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,25 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=dmake
-pkgver=4.12.2
+pkgver=4.12.2.2
+_pkgver=4_12_2_2
pkgrel=1
pkgdesc="A make utility similar to GNU make or the Workshop dmake, formerly used by the OpenOffice.org build system."
arch=('i686' 'x86_64')
license=('GPL')
-url="http://tools.openoffice.org/dmake/index.html"
+url="https://github.com/mohawk2/dmake.git"
depends=('glibc')
-source=(https://dmake.apache-extras.org.codespot.com/files/${pkgname}-${pkgver}.tar.bz2)
-md5sums=('9194f727c31d1db18bf5dd02e7b2dd09')
+source=("https://github.com/mohawk2/dmake/archive/DMAKE_${_pkgver}.tar.gz")
+md5sums=('75cfc7b7e8bafe12e7b4c5ca13505607')
build() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd ${pkgname}-DMAKE_${_pkgver}
./configure --prefix=/usr --enable-spawn
make
}
package() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd ${pkgname}-DMAKE_${_pkgver}
make DESTDIR=${pkgdir} install
}