summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoel Grunbaum2020-10-23 18:14:48 +1100
committerJoel Grunbaum2020-10-23 18:14:48 +1100
commit39be8106dec4f9d0b6978176482183cc158b1319 (patch)
treebd208b3e7802c2c2c97006840f6cff13ffd57406
parent21b2e240cce84667d1983c9d1dee77f43c0e3d8f (diff)
downloadaur-39be8106dec4f9d0b6978176482183cc158b1319.tar.gz
fixed pkgbuild formatting
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ef605824ce1..ac1047696122 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Joel Grunbaum <joel@joelg.net>
_pkgname=dnscomp
pkgname=$_pkgname-git
-pkgver=0.r24.6336e52
+pkgver=0.r26.7a2cec3
pkgrel=1
pkgdesc="A simple, fast DNS benchmark tool"
arch=('x86_64')
@@ -12,17 +12,17 @@ source=("$_pkgname::git+https://github.com/Chizi123/dnscomp.git")
url="https://github.com/Chizi123/dnscomp.git"
md5sums=('SKIP')
-pkgver () {
+pkgver() {
cd "$_pkgname"
printf "0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-build () {
+build() {
cd "$_pkgname"
CFLAGS="-O2 -lpthread" make
}
-package () {
+package() {
cd "$_pkgname"
install -Dm755 dnscomp "$pkgdir/usr/bin/dnscomp"
}