summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoel Grunbaum2020-10-23 18:14:48 +1100
committerJoel Grunbaum2020-10-23 18:15:45 +1100
commit597aa1904b0b1b785c161dfcdb628a7df58c8cee (patch)
treeb4f2d6674552a0e2154de639e02b53a9bfc0dab5
parent21b2e240cce84667d1983c9d1dee77f43c0e3d8f (diff)
downloadaur-597aa1904b0b1b785c161dfcdb628a7df58c8cee.tar.gz
fixed pkgbuild formatting
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7e050fbf21b0..9e3a287100bc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dnscomp-git
pkgdesc = A simple, fast DNS benchmark tool
- pkgver = 0.r24.6336e52
+ pkgver = 0.r26.7a2cec3
pkgrel = 1
url = https://github.com/Chizi123/dnscomp.git
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 8ef605824ce1..ac1047696122 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Joel Grunbaum <joel@joelg.net>
_pkgname=dnscomp
pkgname=$_pkgname-git
-pkgver=0.r24.6336e52
+pkgver=0.r26.7a2cec3
pkgrel=1
pkgdesc="A simple, fast DNS benchmark tool"
arch=('x86_64')
@@ -12,17 +12,17 @@ source=("$_pkgname::git+https://github.com/Chizi123/dnscomp.git")
url="https://github.com/Chizi123/dnscomp.git"
md5sums=('SKIP')
-pkgver () {
+pkgver() {
cd "$_pkgname"
printf "0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-build () {
+build() {
cd "$_pkgname"
CFLAGS="-O2 -lpthread" make
}
-package () {
+package() {
cd "$_pkgname"
install -Dm755 dnscomp "$pkgdir/usr/bin/dnscomp"
}