summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntoine Lubineau2012-01-22 23:11:22 +0100
committerAntoine Lubineau2012-01-22 23:11:22 +0100
commitfe3bb5ef8570031c72f5bb1ba1acf48accc508e5 (patch)
tree9ef01cc0607d5df3cbceebccc5c034ec183835e2
downloadaur-fe3bb5ef8570031c72f5bb1ba1acf48accc508e5.tar.gz
dnsperf: new package
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore0
-rw-r--r--PKGBUILD25
3 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3d51d18836eb
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = dnsperf
+ pkgdesc = Tools that measure performance of authoritative Domain Name services
+ pkgver = 1.0.1.0
+ pkgrel = 1
+ url = http://www.nominum.com/resources/measurement-tools
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = bind
+ source = ftp://ftp.nominum.com/pub/nominum/dnsperf/1.0.1.0/dnsperf-src-1.0.1.0-1.tar.gz
+ sha256sums = 2876529516e3600d903e850c81f76adf7a7bec9969a20afa6d08f0f671f27893
+
+pkgname = dnsperf
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..e69de29bb2d1
--- /dev/null
+++ b/.gitignore
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..27d16e49e592
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Antoine Lubineau <antoine@lubignon.info>
+
+pkgname=dnsperf
+pkgver=1.0.1.0
+pkgrel=1
+pkgdesc="Tools that measure performance of authoritative Domain Name services"
+arch=('i686' 'x86_64')
+url="http://www.nominum.com/resources/measurement-tools"
+license=('GPL')
+depends=('bind')
+source=("ftp://ftp.nominum.com/pub/nominum/dnsperf/$pkgver/dnsperf-src-$pkgver-1.tar.gz")
+sha256sums=('2876529516e3600d903e850c81f76adf7a7bec9969a20afa6d08f0f671f27893')
+
+build() {
+ cd "$srcdir/$pkgname-src-$pkgver-1"
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-src-$pkgver-1"
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: