summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGeorg Schlisio2015-10-28 16:21:43 +0100
committerGeorg Schlisio2015-10-28 16:21:43 +0100
commit168e13ef74a6208a925a66d88b5981154319e146 (patch)
tree743cdde420a836106d5e027c3b686f3739619758
parent2125ab19601c654e0c47d809cf34961a10bdaf71 (diff)
downloadaur-168e13ef74a6208a925a66d88b5981154319e146.tar.gz
1.01
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d14d2aaa639d..522051a00980 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dnstwist
pkgdesc = simple tool to look for registered domains similar to your own, only distinguished by typos. useful for detection of fraud and fishing attacs
- pkgver = 1
+ pkgver = 1.01
pkgrel = 2
url = https://github.com/elceef/dnstwist
arch = any
@@ -9,8 +9,8 @@ pkgbase = dnstwist
depends = python-pygeoip
depends = python-requests
depends = python-ssdeep
- source = https://github.com/elceef/dnstwist/archive/v1.0.tar.gz
- md5sums = f75f9d794305aa86dedc12764586a250
+ source = https://github.com/elceef/dnstwist/archive/v1.01.tar.gz
+ md5sums = dcc0e824917022754340007d31b9656e
pkgname = dnstwist
diff --git a/PKGBUILD b/PKGBUILD
index 9937ffef3893..5fc9b14e2e7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: fordprefect <fordprefect@dukun.de>
pkgname=dnstwist
-pkgver=1
+pkgver=1.01
pkgrel=2
pkgdesc="simple tool to look for registered domains similar to your own, only distinguished by typos. useful for detection of fraud and fishing attacs"
url="https://github.com/elceef/dnstwist"
arch=('any')
license=('unknown')
depends=("python-dnspython" "python-pygeoip" "python-requests" "python-ssdeep")
-source=("https://github.com/elceef/dnstwist/archive/v1.0.tar.gz")
-md5sums=('f75f9d794305aa86dedc12764586a250')
+source=("https://github.com/elceef/dnstwist/archive/v${pkgver}.tar.gz")
+md5sums=('dcc0e824917022754340007d31b9656e')
package() {
- install -D "${srcdir}/${pkgname}-1.0/dnstwist.py" "${pkgdir}/usr/bin/dnstwist.py"
+ install -D "${srcdir}/${pkgname}-${pkgver}/dnstwist.py" "${pkgdir}/usr/bin/dnstwist.py"
mkdir -p "${pkgdir}/usr/share/dnstwist/examples/"
- cp "${srcdir}/${pkgname}-1.0/examples/"* "${pkgdir}/usr/share/dnstwist/examples/"
+ cp "${srcdir}/${pkgname}-${pkgver}/docs/examples/"* "${pkgdir}/usr/share/dnstwist/examples/"
}