summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGeorg Schlisio2015-10-23 13:43:59 +0200
committerGeorg Schlisio2015-10-23 13:43:59 +0200
commit2125ab19601c654e0c47d809cf34961a10bdaf71 (patch)
treef73b8dba159e232a439af973db9ec91b9befdaed
parentf8c7ee45cb6b07c07401f0a81402ffa6cbfa2e79 (diff)
downloadaur-2125ab19601c654e0c47d809cf34961a10bdaf71.tar.gz
actual version 1.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e754c9cd9cc2..d14d2aaa639d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = dnstwist
pkgdesc = simple tool to look for registered domains similar to your own, only distinguished by typos. useful for detection of fraud and fishing attacs
pkgver = 1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/elceef/dnstwist
arch = any
license = unknown
@@ -9,8 +9,8 @@ pkgbase = dnstwist
depends = python-pygeoip
depends = python-requests
depends = python-ssdeep
- source = https://github.com/elceef/dnstwist/archive/v1.00.tar.gz
- md5sums = b3e0ea47d9527f9e078ae926d13632b7
+ source = https://github.com/elceef/dnstwist/archive/v1.0.tar.gz
+ md5sums = f75f9d794305aa86dedc12764586a250
pkgname = dnstwist
diff --git a/PKGBUILD b/PKGBUILD
index cf108d0aafe8..9937ffef3893 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: fordprefect <fordprefect@dukun.de>
pkgname=dnstwist
pkgver=1
-pkgrel=1
+pkgrel=2
pkgdesc="simple tool to look for registered domains similar to your own, only distinguished by typos. useful for detection of fraud and fishing attacs"
url="https://github.com/elceef/dnstwist"
arch=('any')
license=('unknown')
depends=("python-dnspython" "python-pygeoip" "python-requests" "python-ssdeep")
-source=("https://github.com/elceef/dnstwist/archive/v1.00.tar.gz")
-md5sums=('b3e0ea47d9527f9e078ae926d13632b7')
+source=("https://github.com/elceef/dnstwist/archive/v1.0.tar.gz")
+md5sums=('f75f9d794305aa86dedc12764586a250')
package() {
- install -D "${srcdir}/${pkgname}-1.00/dnstwist.py" "${pkgdir}/usr/bin/dnstwist.py"
+ install -D "${srcdir}/${pkgname}-1.0/dnstwist.py" "${pkgdir}/usr/bin/dnstwist.py"
mkdir -p "${pkgdir}/usr/share/dnstwist/examples/"
- cp "${srcdir}/${pkgname}-1.00/examples/"* "${pkgdir}/usr/share/dnstwist/examples/"
+ cp "${srcdir}/${pkgname}-1.0/examples/"* "${pkgdir}/usr/share/dnstwist/examples/"
}