summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBen Wolsieffer2016-12-13 15:54:59 -0500
committerBen Wolsieffer2016-12-13 15:54:59 -0500
commitac57a05f9bdd48dbe6fb53d5810a73728d687c05 (patch)
treeb1bc4cf5b486cee7f1872858e2c99a5b591f869b
parentea359d767255b78262586fc95e86eb902f0d86c1 (diff)
downloadaur-ac57a05f9bdd48dbe6fb53d5810a73728d687c05.tar.gz
Add systemd service file.
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a59763977a8c..a4f0971cdff6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_github_url=https://github.com/lopsided98/dnsupdate
pkgname=dnsupdate
pkgver=0.1
-pkgrel=1
+pkgrel=2
pkgdesc="A modern and flexible dynamic DNS client"
arch=('any')
url="${_github_url}"
@@ -27,6 +27,8 @@ package() {
cd "${srcdir}/${pkgname}"
python setup.py install --skip-build --root="${pkgdir}" --optimize=1
+
+ install -Dm644 dnsupdate.service -t "${pkgdir}/usr/lib/systemd/system/"
}
# vim:set ts=4 sw=4 et: