summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrad Erhart2019-06-25 12:31:43 -0700
committerBrad Erhart2019-06-25 12:31:43 -0700
commit979bef8051f61ef5e74321b998829e19a2e5a1c0 (patch)
tree288065f8e28907f8e20f06f255146241843ffe7e
parentf28a641b2144a938ee3161683f762ab8afe85469 (diff)
downloadaur-979bef8051f61ef5e74321b998829e19a2e5a1c0.tar.gz
Updating docker-machine-kvm to v0.10.1 from https://github.com/tdilauro/docker-machine-kvm to enable setting kvm-nic-type parameter
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 726824563f8a..102dc55407ad 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = docker-machine-kvm
pkgdesc = KVM driver for docker-machine
- pkgver = 0.10.0
+ pkgver = 0.10.1
pkgrel = 1
- url = https://github.com/dhiltgen/docker-machine-kvm
+ url = https://github.com/tdilauro/docker-machine-kvm
arch = x86_64
license = Apache
depends = docker-machine
@@ -11,8 +11,8 @@ pkgbase = docker-machine-kvm
depends = ebtables
depends = dnsmasq
optdepends = docker: to manage the containers in the machine
- source = https://github.com/dhiltgen/docker-machine-kvm/releases/download/v0.10.0/docker-machine-driver-kvm-ubuntu16.04
- sha256sums = d5cd0a1241a157aa68fbb175c4de802a953affe0dcf3e9b93e434acd91277e34
+ source = https://github.com/tdilauro/docker-machine-kvm/releases/download/v0.10.1/docker-machine-driver-kvm-ubuntu16.04
+ sha256sums = 97f215ac0b466cc410ddd370263ad5ccb85e3b5cb199db04bce30e539b218dca
pkgname = docker-machine-kvm
diff --git a/PKGBUILD b/PKGBUILD
index 4ef5aa538638..1e3ae29d3233 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,11 @@
# vim: ts=2 sts=2 sw=2 et ft=sh
# Maintainer: Brad Erhart <brae.04+aur@gmail.com>
-# Contributor: Andreas Gerlach <andigerlach76@gmail.com>
pkgname=docker-machine-kvm
-pkgver=0.10.0
+pkgver=0.10.1
pkgrel=1
pkgdesc="KVM driver for docker-machine"
-url="https://github.com/dhiltgen/docker-machine-kvm"
+url="https://github.com/tdilauro/docker-machine-kvm"
license=('Apache')
arch=('x86_64')
depends=(
@@ -21,8 +20,8 @@ optdepends=(
)
makedepends=()
-source=("https://github.com/dhiltgen/docker-machine-kvm/releases/download/v$pkgver/docker-machine-driver-kvm-ubuntu16.04")
-sha256sums=('d5cd0a1241a157aa68fbb175c4de802a953affe0dcf3e9b93e434acd91277e34')
+source=("https://github.com/tdilauro/docker-machine-kvm/releases/download/v$pkgver/docker-machine-driver-kvm-ubuntu16.04")
+sha256sums=('97f215ac0b466cc410ddd370263ad5ccb85e3b5cb199db04bce30e539b218dca')
package() {
cd "$srcdir"