summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMario Ray Mahardhika2019-12-11 12:07:46 +0700
committerMario Ray Mahardhika2019-12-11 12:07:46 +0700
commitc1d0f40231983b56e61dc03ac4293a09e5dff02f (patch)
tree88e78305304800f6028f6fd21d53df4f38e0727c
downloadaur-c1d0f40231983b56e61dc03ac4293a09e5dff02f.tar.gz
Initial revision from v1.26.1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD16
2 files changed, 28 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7e04d2ac9cd5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = docker-slim
+ pkgdesc = Minify and Secure Docker containers
+ pkgver = 1.26.1
+ pkgrel = 1
+ url = https://github.com/docker-slim/docker-slim
+ arch = x86_64
+ license = apache
+ source = https://downloads.dockerslim.com/releases/1.26.1/dist_linux.tar.gz
+ sha256sums = 1d87f22fa990fc97dab14171c9cc000ed88dd94864c436397442a79b843f7a25
+
+pkgname = docker-slim
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..448d91e6a528
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Mario Ray Mahardhika <leledumbo_cool@yahoo.co.id>
+pkgname=docker-slim
+pkgver=1.26.1
+pkgrel=1
+pkgdesc="Minify and Secure Docker containers"
+arch=('x86_64')
+url="https://github.com/docker-slim/docker-slim"
+license=('apache')
+depends=()
+source=("https://downloads.dockerslim.com/releases/${pkgver}/dist_linux.tar.gz")
+sha256sums=('1d87f22fa990fc97dab14171c9cc000ed88dd94864c436397442a79b843f7a25')
+
+package() {
+ mkdir -p $pkgdir/usr/bin
+ cp $srcdir/dist_linux/* $pkgdir/usr/bin/
+}