summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Javorski2017-04-27 13:19:11 -0700
committerMike Javorski2017-04-27 13:19:11 -0700
commit4b10af250553520e603fa89e9b32a16ee4899171 (patch)
treee940d18ada25dbb9b500cd487e41a14c4d7c254e
parentf54edfd18622afe3e271552b4a5fe271e8df42b6 (diff)
downloadaur-4b10af250553520e603fa89e9b32a16ee4899171.tar.gz
Docker -> Moby name changes
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e113a91d5274..4e36918f36e8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = docker-stable-bin
pkgdesc = Pack, ship and run any application as a lightweight container, using official binaries
pkgver = 17.03.1
- pkgrel = 1
+ pkgrel = 2
url = https://www.docker.com/
install = docker-stable-bin.install
arch = x86_64
@@ -24,10 +24,10 @@ pkgbase = docker-stable-bin
conflicts = docker-git
options = !strip
source = https://get.docker.com/builds/Linux/x86_64/docker-17.03.1-ce.tgz
- source = https://github.com/docker/docker/archive/v17.03.1-ce.tar.gz
+ source = https://github.com/moby/moby/archive/v17.03.1-ce.tar.gz
source = docker.sysusers
md5sums = c815623b6f2f9fab21c1c9a471b3c6df
- md5sums = cc421d443455ebb854e33faf9ebdcd54
+ md5sums = e9692eaf80c78fcc860643e3468c6c76
md5sums = 8cf9900ebada61f352a03465a088da34
pkgname = docker-stable-bin
diff --git a/PKGBUILD b/PKGBUILD
index cd2056ceb708..8d5bdfa00bee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=docker-stable-bin
pkgver=17.03.1
-pkgrel=1
+pkgrel=2
pkgdesc='Pack, ship and run any application as a lightweight container, using official binaries'
arch=('x86_64')
url='https://www.docker.com/'
@@ -19,14 +19,14 @@ options=('!strip')
install=$pkgname.install
source=(
"https://get.docker.com/builds/Linux/x86_64/docker-${pkgver}-ce.tgz"
- "https://github.com/docker/docker/archive/v${pkgver}-ce.tar.gz"
+ "https://github.com/moby/moby/archive/v${pkgver}-ce.tar.gz"
"docker.sysusers")
md5sums=('c815623b6f2f9fab21c1c9a471b3c6df'
- 'cc421d443455ebb854e33faf9ebdcd54'
+ 'e9692eaf80c78fcc860643e3468c6c76'
'8cf9900ebada61f352a03465a088da34')
build() {
- cd docker-$pkgver-ce
+ cd moby-$pkgver-ce
# man pages
man/md2man-all.sh 2>/dev/null
}
@@ -51,7 +51,7 @@ package() {
install -Dm644 'completion/zsh/_docker' "$pkgdir/usr/share/zsh/site-functions/_docker"
install -Dm644 'completion/fish/docker.fish' "$pkgdir/usr/share/fish/vendor_completions.d/docker.fish"
- cd ../docker-$pkgver-ce
+ cd ../moby-$pkgver-ce
# systemd
install -Dm644 'contrib/init/systemd/docker.service' "$pkgdir/usr/lib/systemd/system/docker.service"
install -Dm644 'contrib/init/systemd/docker.socket' "$pkgdir/usr/lib/systemd/system/docker.socket"