summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorExcitable Snowball2018-06-02 05:15:34 -0700
committerExcitable Snowball2018-06-02 05:16:36 -0700
commitc5c53893e11c7cc5671774bb6c7e37752e03536f (patch)
tree61b2a1e7b8bde69a813d332fc8cbdbeb6145ac0d
parentcf4806ea2d25ff6b72248ab6371ea39d1c11b227 (diff)
downloadaur-c5c53893e11c7cc5671774bb6c7e37752e03536f.tar.gz
switch to python2
bibcure suite doesn't support python3 yet
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd531c296f12..0dbc0f6ff17e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=doi2bib
pkgver=0.3.0
-pkgrel=1
+pkgrel=2
pkgdesc="Generate a bibtex given a doi"
url="https://github.com/bibcure/doi2bib"
arch=('any')
license=('AGPL3')
-depends=('python-requests' 'python-bibtexparser' 'python-future')
+depends=('python2-requests' 'python2-bibtexparser' 'python2-future')
source=("$pkgname-$pkgver.tar.gz::https://github.com/bibcure/doi2bib/archive/$pkgver.tar.gz")
sha256sums=('94857e12d71727bd9bfc9e4667a31c68b159ba1de60fb8a2adf0905baca2827a')
package() {
cd $pkgname-$pkgver
- python setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
}