summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxime Gauduin2015-07-03 10:23:53 +0200
committerMaxime Gauduin2015-07-03 10:23:53 +0200
commitc5547897f529eedf2f5b2d3c3ef6c5bbbf52eb76 (patch)
tree1f4207c920a2b22f72e99e73c10a6888a444aa34
parent28a7f94ce4340167aa5c3fc53bab94ea7e5e34e0 (diff)
downloadaur-c5547897f529eedf2f5b2d3c3ef6c5bbbf52eb76.tar.gz
Bump: 4.0.2.r6930.c53e7f2-1
Add dep on enet, and remove dep on mbedtls, dolphin wants an older version.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa970a84822f..cc14c8d180de 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dolphin-emu-git
pkgdesc = A GameCube / Wii / Triforce emulator
- pkgver = 4.0.2.r5827.2916aed
+ pkgver = 4.0.2.r6930.c53e7f2
pkgrel = 1
url = http://www.dolphin-emu.org/
arch = x86_64
@@ -9,9 +9,9 @@ pkgbase = dolphin-emu-git
makedepends = git
makedepends = qt5-base
depends = bluez-libs
+ depends = enet
depends = ffmpeg
depends = libao
- depends = mbedtls
depends = miniupnpc
depends = portaudio
depends = sdl2
diff --git a/PKGBUILD b/PKGBUILD
index 9566cf9b3592..9b51f99e432d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
pkgbase=dolphin-emu-git
pkgname=('dolphin-emu-git' 'dolphin-emu-cli-git' 'dolphin-emu-qt-git')
-pkgver=4.0.2.r5827.2916aed
+pkgver=4.0.2.r6930.c53e7f2
pkgrel=1
pkgdesc='A GameCube / Wii / Triforce emulator'
arch=('x86_64')
url='http://www.dolphin-emu.org/'
license=('GPL2')
-depends=('bluez-libs' 'ffmpeg' 'libao' 'mbedtls' 'miniupnpc' 'portaudio'
- 'sdl2' 'sfml' 'soundtouch' 'xdg-utils' 'wxgtk')
+depends=('bluez-libs' 'enet' 'ffmpeg' 'libao' 'miniupnpc' 'portaudio' 'sdl2'
+ 'sfml' 'soundtouch' 'xdg-utils' 'wxgtk')
makedepends=('cmake' 'git' 'qt5-base')
optdepends=('pulseaudio: PulseAudio backend')
options=('!emptydirs')
@@ -36,7 +36,8 @@ build() {
-DCMAKE_INSTALL_PREFIX='/usr' \
-DCMAKE_CXX_FLAGS='-fno-inline-functions -fpermissive' \
-DENABLE_LTO='TRUE' \
- -DENABLE_QT='TRUE'
+ -DENABLE_QT='TRUE' \
+ -DUSE_SHARED_ENET='TRUE'
make
}