summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSolomon Choina2019-12-06 10:37:17 -0500
committerSolomon Choina2019-12-06 10:37:17 -0500
commitbcb7968a29962028eaec59559d5e519572e280e2 (patch)
tree7a24fa11b5a39b59d605cd296499ed219f2ead79
parent27aa5a6ea7e29b334e78fae0780ce502cf4333c8 (diff)
downloadaur-bcb7968a29962028eaec59559d5e519572e280e2.tar.gz
updpkgver
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 55e8f5aa27ec..f7ef1ccb8ee4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = domterm-git
pkgdesc = Terminal emulator capable of display html and images from command output
- pkgver = 1.0.r334.g404b06a
+ pkgver = 1.0.r496.g4bf07c7
pkgrel = 1
url = https://github.com/PerBothner/DomTerm
- arch = any
+ arch = x86_64
license = BSD
makedepends = git
makedepends = vim
makedepends = asciidoctor
depends = json-c
+ depends = file
depends = qt5-webengine
depends = qt5-webchannel
depends = libwebsockets
diff --git a/PKGBUILD b/PKGBUILD
index 58cf9ffa3c7a..06b85de6f9cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: solaraquarion <shlomochoina@gmail.com>
pkgname=domterm-git
-pkgver=1.0.r334.g404b06a
+pkgver=1.0.r496.g4bf07c7
pkgrel=1
pkgdesc="Terminal emulator capable of display html and images from command output"
-arch=('any')
+arch=('x86_64')
url=https://github.com/PerBothner/DomTerm
license=('BSD')
groups=()
conflicts=(qtdomterm)
makedepends=('git' 'vim' 'asciidoctor')
-depends=(json-c qt5-webengine qt5-webchannel libwebsockets)
+depends=(json-c file qt5-webengine qt5-webchannel libwebsockets)
source=('git+https://github.com/PerBothner/DomTerm.git')
md5sums=('SKIP')
@@ -29,4 +29,6 @@ package() {
cd "$srcdir"/DomTerm
make install DESTDIR="$pkgdir"
install -m 755 "$srcdir"/DomTerm/bin/{h,img,svg}cat "$pkgdir"/usr/bin
+ mkdir -p $pkgdir/usr/share/licenses/$pkgname
+ install -Dm755 COPYING $pkgdir/usr/share/licenses/$pkgname
}