summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJanez Zemva2017-09-06 11:40:25 +0200
committerJanez Zemva2017-09-06 11:40:25 +0200
commit93dfcc40726f8288a71a0b5a2cb75b8506def1ce (patch)
treeb1369f39e3357c8f73d2c201bbc0ae8d3661c9b0
parente3de05b7f5047af16ef81c85e7a4ab4f4af226f2 (diff)
downloadaur-93dfcc40726f8288a71a0b5a2cb75b8506def1ce.tar.gz
some fixes
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9e434139e50..9f4430e98602 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -69,9 +69,11 @@ build() {
--enable-lto --disable-dw2-exceptions --disable-libgomp \
--disable-multilib --enable-checking=release
make all-gcc
+
cd ../zlib-${_zlver}
- CHOST=${_target} ../zlib-${_zlver}/configure --prefix=/usr/$_target --static
+ CHOST=${_target} ../zlib-${_zlver}/configure --const --prefix=/usr/$_target --static
make libz.a
+
cd ../gcc-build-$_target
make all
}