summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMalcolm Mallardi2021-08-25 12:10:02 -0400
committerMalcolm Mallardi2021-08-30 12:19:27 -0400
commit3c49d2add1f8ae44981e62c8572900ab5bc622e0 (patch)
tree352e98bae54ae123b335c5ad064717ed3e10de01
parentc67e6984aee000fbfbecd065b50b0f91ce7ec072 (diff)
downloadaur-3c49d2add1f8ae44981e62c8572900ab5bc622e0.tar.gz
Pull in submodules
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c48f084b2948..b8773b08fddb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,7 @@ md5sums=(
prepare() {
cd "$srcdir/${_pkgname}"
FLAGS="-Ofast"
+ git submodule update --init --recursive
meson setup -Dbuildtype=release -Db_lto=true -Dc_args="$FLAGS" -Dcpp_args="$FLAGS" -Db_asneeded=true -Dstrip=true -Ddefault_library=static -Dfluidsynth:enable-floats=true -Dfluidsynth:try-static-deps=true release
}