summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAttila Greguss2022-11-10 20:12:34 +0000
committerAttila Greguss2022-11-10 20:12:34 +0000
commite7721516a5b6c3cb7d71d501a9f3c4b7522fe4bd (patch)
tree68a5d1b6440252f32ae1cf0035fbf487a7f9a1d7
parent10c825bee29d1a7ef212118432162a2542e79661 (diff)
downloadaur-e7721516a5b6c3cb7d71d501a9f3c4b7522fe4bd.tar.gz
Fix dependencies
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c19fda706e98..d8ffe9264d2e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dotnet-core-6.0-bin
pkgver = 6.0.11.sdk403
- pkgrel = 1
+ pkgrel = 2
url = https://www.microsoft.com/net/core
arch = x86_64
arch = armv7h
@@ -16,7 +16,7 @@ pkgbase = dotnet-core-6.0-bin
pkgname = aspnet-runtime-6.0-bin
pkgdesc = The ASP.NET Core runtime (binary)
- depends = dotnet-runtime-bin
+ depends = dotnet-runtime-6.0-bin
provides = aspnet-runtime=6.0.11
provides = aspnet-runtime-6.0
conflicts = aspnet-runtime=6.0.11
@@ -42,9 +42,9 @@ pkgname = dotnet-sdk-6.0-bin
pkgdesc = The .NET Core SDK (binary)
depends = glibc
depends = gcc-libs
- depends = dotnet-runtime-bin
- depends = dotnet-targeting-pack-bin
- depends = netstandard-targeting-pack-bin
+ depends = dotnet-runtime-6.0-bin
+ depends = dotnet-targeting-pack-6.0-bin
+ depends = netstandard-targeting-pack
optdepends = aspnet-targeting-pack-bin: Build ASP.NET Core applications
provides = dotnet-sdk=6.0.11.sdk403
provides = dotnet-sdk-6.0
@@ -61,7 +61,7 @@ pkgname = dotnet-targeting-pack-6.0-bin
pkgname = aspnet-targeting-pack-6.0-bin
pkgdesc = The ASP.NET Core targeting pack (binary)
- depends = dotnet-targeting-pack-bin
+ depends = dotnet-targeting-pack-6.0-bin
provides = aspnet-targeting-pack=6.0.11
provides = aspnet-targeting-pack-6.0
conflicts = aspnet-targeting-pack=6.0.11
diff --git a/PKGBUILD b/PKGBUILD
index 2662f9946ad2..f6bfbf8f9ce4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ pkgname=(
pkgver=6.0.11.sdk403
_runtimever=6.0.11
_sdkver=6.0.403
-pkgrel=1
+pkgrel=2
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -46,7 +46,7 @@ package_dotnet-runtime-6.0-bin() {
package_aspnet-runtime-6.0-bin() {
pkgdesc='The ASP.NET Core runtime (binary)'
- depends=('dotnet-runtime-bin')
+ depends=('dotnet-runtime-6.0-bin')
provides=("aspnet-runtime=${_runtimever}" "aspnet-runtime-6.0")
conflicts=("aspnet-runtime=${_runtimever}" "aspnet-runtime-6.0")
@@ -60,9 +60,9 @@ package_dotnet-sdk-6.0-bin() {
depends=(
'glibc'
'gcc-libs'
- 'dotnet-runtime-bin'
- 'dotnet-targeting-pack-bin'
- 'netstandard-targeting-pack-bin')
+ 'dotnet-runtime-6.0-bin'
+ 'dotnet-targeting-pack-6.0-bin'
+ 'netstandard-targeting-pack')
optdepends=('aspnet-targeting-pack-bin: Build ASP.NET Core applications')
provides=("dotnet-sdk=${pkgver}" "dotnet-sdk-6.0")
conflicts=("dotnet-sdk=${pkgver}" "dotnet-sdk-6.0")
@@ -89,7 +89,7 @@ package_dotnet-targeting-pack-6.0-bin() {
package_aspnet-targeting-pack-6.0-bin() {
pkgdesc='The ASP.NET Core targeting pack (binary)'
- depends=(dotnet-targeting-pack-bin)
+ depends=(dotnet-targeting-pack-6.0-bin)
provides=(aspnet-targeting-pack=${_runtimever} aspnet-targeting-pack-6.0)
conflicts=(aspnet-targeting-pack=${_runtimever} aspnet-targeting-pack-6.0)