summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrandon Milton2017-04-03 12:21:15 -0700
committerBrandon Milton2017-04-03 12:21:15 -0700
commit9b8d7e68a64ee09e96931351dc57d7df251a2c5f (patch)
treecfa8aa4e129a9d70f036a5d26b69f4da68a6d24a
parentd43dd45ab6d0956342a49dbb3fecf92b1e3ff64d (diff)
downloadaur-9b8d7e68a64ee09e96931351dc57d7df251a2c5f.tar.gz
Update to version 1.12 and make user level systemd
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 71c8c663a50b..76d0fefed05c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = download-sweeper
pkgdesc = A stale file archive and removal tool
- pkgver = 1.11
+ pkgver = 1.12
pkgrel = 1
url = https://github.com/brandonio21/download-sweeper
arch = any
license = GPL
depends = python>=3
depends = python-yaml
- source = https://github.com/brandonio21/download-sweeper/archive/v1.11.tar.gz
- sha256sums = 473a11e526a28821965239f525a280ed85cd10b232dfeb4d7d87d50174540ba6
+ source = https://github.com/brandonio21/download-sweeper/archive/v1.12.tar.gz
+ sha256sums = 455a717cce5c35ce44e942702bc76bebe51536f2b956bb20a4250e1fa815042f
pkgname = download-sweeper
diff --git a/PKGBUILD b/PKGBUILD
index 271e69b0df52..7eed3207874c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Brandon Milton <brandon.milton21@gmail.com>
pkgname=download-sweeper
-pkgver=1.11
+pkgver=1.12
pkgrel=1
pkgdesc="A stale file archive and removal tool"
arch=('any')
@@ -8,7 +8,7 @@ url="https://github.com/brandonio21/download-sweeper"
license=('GPL')
depends=('python>=3' 'python-yaml')
source=("https://github.com/brandonio21/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('473a11e526a28821965239f525a280ed85cd10b232dfeb4d7d87d50174540ba6')
+sha256sums=('455a717cce5c35ce44e942702bc76bebe51536f2b956bb20a4250e1fa815042f')
package() {
cd "$pkgname-$pkgver"
@@ -16,6 +16,6 @@ package() {
mkdir -p $pkgdir/usr/lib/systemd/system
install download_sweeper.py $pkgdir/usr/bin
- install download-sweeper.service $pkgdir/usr/lib/systemd/system/
- install download-sweeper.timer $pkgdir/usr/lib/systemd/system
+ install download-sweeper.service $pkgdir/usr/lib/systemd/user
+ install download-sweeper.timer $pkgdir/usr/lib/systemd/user
}