summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrandon Milton2017-02-18 18:13:16 -0800
committerBrandon Milton2017-02-18 18:13:16 -0800
commitcdeedaa8a949b22726a0b9a484e4deb73c5ae7a1 (patch)
tree3a37fb2d4f7cbc33df0773192dbebaf9c810dce8
parent9db67f87bc8f65df46257b7a90aec09e4fe3e8fa (diff)
downloadaur-cdeedaa8a949b22726a0b9a484e4deb73c5ae7a1.tar.gz
Fix installation location
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD5
3 files changed, 8 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 46bc05484d49..bf141ed739c2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = download-sweeper
pkgdesc = A stale file archive and removal tool
pkgver = 1.1
- pkgrel = 0
+ pkgrel = 1
url = https://github.com/brandonio21/download-sweeper
arch = any
license = GPL
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..73de0d900192
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+!PKGBUILD
+!.SRCINFO
+!.gitignore
+*
diff --git a/PKGBUILD b/PKGBUILD
index c3b810e38dc1..08f5a85d82c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Brandon Milton <brandon.milton21@gmail.com>
pkgname=download-sweeper
pkgver=1.1
-pkgrel=0
+pkgrel=1
pkgdesc="A stale file archive and removal tool"
arch=('any')
url="https://github.com/brandonio21/download-sweeper"
@@ -12,5 +12,6 @@ sha256sums=('87b93555a6f6b2bdf62c611c9336466bb3da134f8d95f9fb60048121d52fa4dc')
package() {
cd "$pkgname-$pkgver"
- install download_sweeper.py usr/bin/
+ mkdir -p $pkgdir/usr/bin
+ install download_sweeper.py $pkgdir/usr/bin
}