summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Dewar2020-12-27 12:25:52 +0000
committerAlex Dewar2020-12-27 12:26:08 +0000
commit1e27d99ad2973889a6ca6de5eeb85e2afb644a73 (patch)
treeed97b7aef00b609a258cdbc80aee50e3a6ae9c19
parent49e4e036ad250ad3f9e8317614ba9a5f06eb6608 (diff)
downloadaur-1e27d99ad2973889a6ca6de5eeb85e2afb644a73.tar.gz
v0.4.0
-rw-r--r--.SRCINFO22
-rw-r--r--PKGBUILD12
2 files changed, 17 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 810774f3d9a9..aeb5756dafb3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = drive-bin
pkgdesc = Google Drive client for the commandline (binary version)
- pkgver = 0.3.9
+ pkgver = 0.4.0
pkgrel = 1
url = https://github.com/odeke-em/drive
arch = x86_64
@@ -11,16 +11,16 @@ pkgbase = drive-bin
license = APACHE
provides = drive
conflicts = drive
- source_x86_64 = drive-bin-0.3.9::https://github.com/odeke-em/drive/releases/download/v0.3.9/drive_linux
- md5sums_x86_64 = a192d38419377aa27a45d90055c56a14
- source_arm = drive-bin-0.3.9::https://github.com/odeke-em/drive/releases/download/v0.3.9/drive_armv5
- md5sums_arm = 990d899bdff2e54cd401ece624a4f8be
- source_armv6h = drive-bin-0.3.9::https://github.com/odeke-em/drive/releases/download/v0.3.9/drive_armv6
- md5sums_armv6h = 812689b6bb2113948c8394854bbde47f
- source_armv7h = drive-bin-0.3.9::https://github.com/odeke-em/drive/releases/download/v0.3.9/drive_armv7
- md5sums_armv7h = 222be8926c35353f81baba014d926c71
- source_aarch64 = drive-bin-0.3.9::https://github.com/odeke-em/drive/releases/download/v0.3.9/drive_armv8
- md5sums_aarch64 = ecc56e8df5af018eab40097d261e862d
+ source_x86_64 = drive-bin-0.4.0::https://github.com/odeke-em/drive/releases/download/v0.4.0/drive_linux
+ md5sums_x86_64 = 01c25e18252cc2090f03ffa636f09c20
+ source_arm = drive-bin-0.4.0::https://github.com/odeke-em/drive/releases/download/v0.4.0/drive_armv5
+ md5sums_arm = 01c25e18252cc2090f03ffa636f09c20
+ source_armv6h = drive-bin-0.4.0::https://github.com/odeke-em/drive/releases/download/v0.4.0/drive_armv6
+ md5sums_armv6h = 01c25e18252cc2090f03ffa636f09c20
+ source_armv7h = drive-bin-0.4.0::https://github.com/odeke-em/drive/releases/download/v0.4.0/drive_armv7
+ md5sums_armv7h = 01c25e18252cc2090f03ffa636f09c20
+ source_aarch64 = drive-bin-0.4.0::https://github.com/odeke-em/drive/releases/download/v0.4.0/drive_armv8
+ md5sums_aarch64 = 01c25e18252cc2090f03ffa636f09c20
pkgname = drive-bin
diff --git a/PKGBUILD b/PKGBUILD
index 2eae0050f142..a24ac3b74d3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alex Dewar <alex.dewar@gmx.co.uk>
pkgname=drive-bin
-pkgver=0.3.9
+pkgver=0.4.0
pkgrel=1
pkgdesc="Google Drive client for the commandline (binary version)"
arch=("x86_64" "arm" "armv6h" "armv7h" "aarch64")
@@ -15,11 +15,11 @@ source_arm=("${_url}_armv5")
source_armv6h=("${_url}_armv6")
source_armv7h=("${_url}_armv7")
source_aarch64=("${_url}_armv8")
-md5sums_x86_64=("a192d38419377aa27a45d90055c56a14")
-md5sums_arm=("990d899bdff2e54cd401ece624a4f8be")
-md5sums_armv6h=("812689b6bb2113948c8394854bbde47f")
-md5sums_armv7h=("222be8926c35353f81baba014d926c71")
-md5sums_aarch64=("ecc56e8df5af018eab40097d261e862d")
+md5sums_x86_64=('01c25e18252cc2090f03ffa636f09c20')
+md5sums_arm=('01c25e18252cc2090f03ffa636f09c20')
+md5sums_armv6h=('01c25e18252cc2090f03ffa636f09c20')
+md5sums_armv7h=('01c25e18252cc2090f03ffa636f09c20')
+md5sums_aarch64=('01c25e18252cc2090f03ffa636f09c20')
package() {
install -Dm 755 $pkgname-$pkgver "$pkgdir"/usr/bin/drive