summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimone Cimarelli2019-08-08 13:42:03 +0200
committerSimone Cimarelli2019-08-08 13:42:03 +0200
commit3a256a71f0822d01261425780a9cfbbc232a75a4 (patch)
tree78d223abea7d2ceaef2a20e0adb4bff228a4d2b8
parent91ec95d5c32e467c6a63568ad4733ce27d39496d (diff)
downloadaur-3a256a71f0822d01261425780a9cfbbc232a75a4.tar.gz
Fix pkgver()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20f3efc6a7f2..9d3aafe7616f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_basename=drive
pkgname=$_basename-git
-pkgver=v0.3.9.1.r51.gb868c96
+pkgver=0.3.9.1.r51.gb868c96
pkgrel=1
pkgdesc="Google Drive client for the command line (development version)"
arch=("i686" "pentium4" "x86_64" "arm" "armv6h" "armv7h" "aarch64")
@@ -16,7 +16,7 @@ conflicts=("$_basename")
pkgver() {
cd "$srcdir/$_basename"
- git describe --long --tags | sed 's/^foo-//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {