summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKodi Craft2023-01-24 09:17:22 +0100
committerKodi Craft2023-01-24 09:17:22 +0100
commit35d1758015fa314647fd4428458980cd12b35adf (patch)
tree15a0fd58437749b858df82214dcc8a12b1114f72
parentf6295e3dffb7a6b39f9cc33a91c17f3dd3da981b (diff)
downloadaur-35d1758015fa314647fd4428458980cd12b35adf.tar.gz
Fetch submodules
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d145a7c6a550..6a706c1e8365 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=drophost
pkgname=${_pkgname}-git
-pkgbase=drophost
+pkgbase=drophost-git
pkgver=r2.89ae21b
pkgrel=0
makedepends=('rust' 'cargo' 'python' 'git')
@@ -27,6 +27,8 @@ build() {
package() {
cd "$srcdir/$pkgname"
+ git submodule update --init --recursive
+
# User may not be using rustup, so always succeed
rustup override set nightly || true
cargo install \