summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmin Vakil2021-03-20 18:30:03 +0330
committerAmin Vakil2021-03-20 18:30:03 +0330
commit3640fbfd56ff938e08f8e69c4ed2a6962a647d75 (patch)
tree1b6e155ca905d6f33d3d114f3811642856822af5
parent8f74db08ff21e52393e54ee23fc56edeb3039a55 (diff)
downloadaur-3640fbfd56ff938e08f8e69c4ed2a6962a647d75.tar.gz
fix variables
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db473ef915d7..191a4e845fb8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,15 +15,15 @@ source=('git+https://git.drupalcode.org/project/drupal.git#branch=8.9.x')
sha256sums=('SKIP')
pkgver() {
- cd "${srcdir}/${_pkgname}"
+ cd "${srcdir}/drupal"
# Get the version number.
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "${srcdir}/${_pkgname}"
+ cd "${srcdir}/drupal"
mkdir -p $pkgdir/usr/share/webapps/drupal8-git
- cp -r ${srcdir}/${_pkgname}/drupal8-git/{*,.htaccess} ${pkgdir}/usr/share/webapps/drupal8-git
+ cp -r ${srcdir}/drupal/drupal8-git/{*,.htaccess} ${pkgdir}/usr/share/webapps/drupal8-git
echo "deny from all" > ${pkgdir}/usr/share/webapps/drupal8-git/.htaccess
}