summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Auditor2016-03-06 09:06:16 +0100
committerStefan Auditor2016-03-06 09:06:16 +0100
commit1d9b97082a79b9249c3b55eae604f907a7050cfa (patch)
tree0bbc6123b6857093b375b03d4331459080f78fa7
parent082bfcd8ae5d88c5fc9cc9974337bca09074424c (diff)
downloadaur-1d9b97082a79b9249c3b55eae604f907a7050cfa.tar.gz
Increase ulimit for phar compilation
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e4e590927b08..3c7140f57a4e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Tue Feb 16 10:21:02 UTC 2016
+# Sun Mar 6 08:05:28 UTC 2016
pkgbase = drupalconsole
pkgdesc = The Drupal Console is a suite of tools that you run on a command line interface (CLI) to generate boilerplate code and interact with a Drupal 8 installation.
pkgver = 0.10.12
diff --git a/PKGBUILD b/PKGBUILD
index a8f8cc366f4f..1f460d08a23f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- ulimit -n 3072
+ ulimit -n 4096
php /usr/bin/composer install --no-dev
php -d phar.readonly=Off /usr/bin/php-box build
}