summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Auditor2016-10-06 14:34:16 +0200
committerStefan Auditor2016-10-06 14:34:16 +0200
commit632b60a9ac68828c0f35ece9becf1b0b88ab6dd1 (patch)
treecec6a1cfa08477546570d3734fe88df78c3e86e5
parent8922c976079ad96d804c3b51213eb585edad77e1 (diff)
downloadaur-632b60a9ac68828c0f35ece9becf1b0b88ab6dd1.tar.gz
Update to upstream version 1.0.0-rc1
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD13
2 files changed, 4 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e295f6a1efc9..e634ad0657cd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = drupalconsole
pkgdesc = The Drupal Console is a suite of tools that you run on a command line interface (CLI) to generate boilerplate code and interact with a Drupal 8 installation.
- pkgver = 1.0.0_beta5
+ pkgver = 1.0.0_rc1
pkgrel = 1
url = http://drupalconsole.com/
install = drupalconsole.install
@@ -10,7 +10,7 @@ pkgbase = drupalconsole
makedepends = php-composer
makedepends = git
depends = php
- source = drupalconsole::git+https://github.com/hechoendrupal/DrupalConsole.git
+ source = drupalconsole::git+https://github.com/hechoendrupal/drupal-console-launcher.git
sha512sums = SKIP
pkgname = drupalconsole
diff --git a/PKGBUILD b/PKGBUILD
index 2c08bcaf775d..29709479b5ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=drupalconsole
pkgname=${_pkgname}
-pkgver=1.0.0_beta5
+pkgver=1.0.0_rc1
pkgrel=1
pkgdesc="The Drupal Console is a suite of tools that you run on a command line interface (CLI) to generate boilerplate code and interact with a Drupal 8 installation."
arch=('any')
@@ -12,20 +12,11 @@ license=('GPL')
depends=('php')
makedepends=("php-box" "php-composer" "git")
install="${_pkgname}.install"
-source=("${_pkgname}"::"git+https://github.com/hechoendrupal/DrupalConsole.git")
+source=("${_pkgname}"::"git+https://github.com/hechoendrupal/drupal-console-launcher.git")
sha512sums=('SKIP')
build() {
cd "${srcdir}/${_pkgname}"
-
- # Increase open files limit to be able to compress the phar contents.
- # TODO: The 4096 is not enough anymore, but a greater value doesn't appear to
- # be possible either.
- # ulimit -n 4096
- # Until the previous is possible, remove the compression option from
- # configuration.
- sed -i '/compression/d' box.json
-
php /usr/bin/composer install --no-dev
php -d phar.readonly=Off /usr/bin/php-box build
}