summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Auditor2017-06-28 07:55:02 +0200
committerStefan Auditor2017-06-28 07:55:02 +0200
commitf6e2f6869a96861eea52ab5cc34576d961d75b7f (patch)
treebde1102943c67c6425d1ffe8c14aa17913325159
parentb9d329c12ce5ff5f81038d18c909f06106f04f23 (diff)
downloadaur-f6e2f6869a96861eea52ab5cc34576d961d75b7f.tar.gz
Increase ulimit to allow compressed build
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d52748cbfd7..d7aaeb4f3fe8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,6 +18,7 @@ sha512sums=('e3b29ae3ef013835cdeea29c2e53de5cf1703aeafdd35c83ddc431ed3459ecfd770
build() {
cd "${srcdir}/drupal-console-launcher-${pkgver//_/-}"
php /usr/bin/composer install --no-dev
+ ulimit -Sn 2048
php -d phar.readonly=Off /usr/bin/php-box build
}