summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEduardo Leggiero2015-10-30 12:51:06 +0000
committerEduardo Leggiero2015-10-30 12:51:06 +0000
commit03681a08607642f820ba95487cd5d5c177b2ac63 (patch)
treedf94dfbd71db069929628276db7badc01cd7c244
parentba1c34262e4cd4d844ff7d646a5137fadbd9492a (diff)
downloadaur-03681a08607642f820ba95487cd5d5c177b2ac63.tar.gz
change the permissions of drush.php to 644 instead of 755
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 249754f6df2c..a843c9d9e16b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=drush
pkgver=7.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="Drush is a command line shell and Unix scripting interface for Drupal"
arch=('any')
url="https://github.com/drush-ops/drush/"
@@ -36,9 +36,10 @@ package() {
cp -r examples "${pkgdir}/usr/share/doc/${pkgname}"
install -m644 examples/example.{{aliases.,}drushrc.php,drush.ini} "${pkgdir}/etc/${pkgname}"
- install -m644 drush_logo-black.png "${pkgdir}/usr/share/doc/${pkgname}"
+ install -m644 drush_logo-black.png "${pkgdir}/usr/share/doc/${pkgname}"
install -m644 drush.info drush.api.php "${pkgdir}/usr/lib/${pkgname}"
- install -m755 drush.php drush "${pkgdir}/usr/lib/${pkgname}"
+ install -m644 drush.php "${pkgdir}/usr/lib/${pkgname}"
+ install -m755 drush "${pkgdir}/usr/lib/${pkgname}"
ln -s "/usr/lib/${pkgname}/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
# install Console_Table library too