summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2024-03-12 21:33:37 +1000
committerMark Blakeney2024-03-12 21:33:37 +1000
commit1c9b2fb4277fd211450ce7cf4479dae00406f23a (patch)
tree06f9e52e6cf9cb76a40979e32cf20f60c85f5089
parentc049b1e7fddac8f80ad0dd9d4580ca0d970522eb (diff)
downloadaur-dry-bin.tar.gz
Update to 0.11.2
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD10
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cd9c64c899b7..6cf74c9a2b43 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dry-bin
pkgdesc = dry: a terminal application to manage Docker containers and images
- pkgver = 0.11.1
+ pkgver = 0.11.2
pkgrel = 1
url = https://github.com/moncho/dry
arch = x86_64
@@ -9,13 +9,13 @@ pkgbase = dry-bin
arch = aarch64
license = MIT
depends = docker
- source_x86_64 = dry_0.11.1-x86_64::https://github.com/moncho/dry/releases/download/v0.11.1/dry-linux-amd64
- sha256sums_x86_64 = 91c1a91a031fec9fdc223a75321ef3b085904ee47d0523406d0c76596376f82a
- source_i686 = dry_0.11.1-i686::https://github.com/moncho/dry/releases/download/v0.11.1/dry-linux-386
- sha256sums_i686 = 9a25401a1d73be0483236301cad0dfa976c1b248fabbe0762637011d314acf39
- source_armv7h = dry_0.11.1-armv7h::https://github.com/moncho/dry/releases/download/v0.11.1/dry-linux-arm
- sha256sums_armv7h = 31bc97d3ffc123ed4369a62ad58cf59ad9fed9e0968f90b4b4f28cbb63821cdc
- source_aarch64 = dry_0.11.1-aarch64::https://github.com/moncho/dry/releases/download/v0.11.1/dry-linux-arm64
- sha256sums_aarch64 = 7a08ea3fc03871d09e5b6c9c216ff25279c65f55af22915dc81ab6387893618f
+ source_x86_64 = dry_0.11.2-x86_64::https://github.com/moncho/dry/releases/download/v0.11.2/dry-linux-amd64
+ sha256sums_x86_64 = 7c213bac6d51a0450e48c9c5358b38d158431168b32f1ce443e58550e90f8157
+ source_i686 = dry_0.11.2-i686::https://github.com/moncho/dry/releases/download/v0.11.2/dry-linux-386
+ sha256sums_i686 = 438834b4fef9bb73fe26644c3e73003b77ea851e76db1644cf889c601ddf6d5e
+ source_armv7h = dry_0.11.2-armv7h::https://github.com/moncho/dry/releases/download/v0.11.2/dry-linux-arm
+ sha256sums_armv7h = 97bce47e37c725cfac1fd95fa30bc79738bdba30947a7275b7e6245fbd470ad8
+ source_aarch64 = dry_0.11.2-aarch64::https://github.com/moncho/dry/releases/download/v0.11.2/dry-linux-arm64
+ sha256sums_aarch64 = e8a081333a6c53c2c3d5614e0442d077fad80a198fd40e7185528bcfd489ebec
pkgname = dry-bin
diff --git a/PKGBUILD b/PKGBUILD
index 716f36807374..32c5c32996e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Danilo Kuehn <dk[at]nogo-software[dot]de>
_pkgname=dry
pkgname=$_pkgname-bin
-pkgver=0.11.1
+pkgver=0.11.2
pkgrel=1
pkgdesc="dry: a terminal application to manage Docker containers and images"
url="https://github.com/moncho/$_pkgname"
@@ -14,10 +14,10 @@ source_x86_64=("${_pkgdownload}-x86_64::$url/releases/download/v${pkgver}/$_pkgn
source_i686=("${_pkgdownload}-i686::$url/releases/download/v${pkgver}/$_pkgname-linux-386")
source_armv7h=("${_pkgdownload}-armv7h::$url/releases/download/v${pkgver}/$_pkgname-linux-arm")
source_aarch64=("${_pkgdownload}-aarch64::$url/releases/download/v${pkgver}/$_pkgname-linux-arm64")
-sha256sums_x86_64=('91c1a91a031fec9fdc223a75321ef3b085904ee47d0523406d0c76596376f82a')
-sha256sums_i686=('9a25401a1d73be0483236301cad0dfa976c1b248fabbe0762637011d314acf39')
-sha256sums_armv7h=('31bc97d3ffc123ed4369a62ad58cf59ad9fed9e0968f90b4b4f28cbb63821cdc')
-sha256sums_aarch64=('7a08ea3fc03871d09e5b6c9c216ff25279c65f55af22915dc81ab6387893618f')
+sha256sums_x86_64=('7c213bac6d51a0450e48c9c5358b38d158431168b32f1ce443e58550e90f8157')
+sha256sums_i686=('438834b4fef9bb73fe26644c3e73003b77ea851e76db1644cf889c601ddf6d5e')
+sha256sums_armv7h=('97bce47e37c725cfac1fd95fa30bc79738bdba30947a7275b7e6245fbd470ad8')
+sha256sums_aarch64=('e8a081333a6c53c2c3d5614e0442d077fad80a198fd40e7185528bcfd489ebec')
package() {
install -Dm755 "${srcdir}/${_pkgdownload}-$CARCH" "${pkgdir}/usr/bin/${_pkgname}"