summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDanilo Kühn2017-02-28 16:45:56 +0100
committerDanilo Kühn2017-02-28 16:45:56 +0100
commit295d22d0baf5f4b21e5ecf8ed2e9e7321fe6561c (patch)
tree70b8fe8588fae72711d40d51b1117ecc539366c8
parent273cb6bdff166fea684e0b67c94b46f8830a8dd0 (diff)
downloadaur-295d22d0baf5f4b21e5ecf8ed2e9e7321fe6561c.tar.gz
fix download
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 61ee05dd61f0..fa5a64945882 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = dry-bin
pkgdesc = dry is a terminal application to manage Docker containers and images
pkgver = 0.6
- pkgrel = 6
+ pkgrel = 7
url = http://moncho.github.io/dry/
arch = x86_64
arch = i686
license = MIT
depends = docker
- source = dry::https://github.com/moncho/dry/releases/download/v0.6-beta.2/dry-linux-amd64
+ source = dry_v0.6-beta.2::https://github.com/moncho/dry/releases/download/v0.6-beta.2/dry-linux-amd64
sha256sums = aa3897a7257216fe6edd017e9a38abf49b26244f4963de171ff0f8b79a89f66d
pkgname = dry-bin
diff --git a/PKGBUILD b/PKGBUILD
index d65c0b88d1cd..2a7266dd6b19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,10 @@
_pkgname=dry
_pkgver=v0.6-beta.2
+_pkgdownload=${_pkgname}_${_pkgver}
pkgname=dry-bin
pkgver=0.6
-pkgrel=6
+pkgrel=7
pkgdesc="dry is a terminal application to manage Docker containers and images"
url="http://moncho.github.io/dry/"
arch=('x86_64' 'i686')
@@ -12,14 +13,14 @@ license=('MIT')
depends=('docker')
if test "$CARCH" == i686; then
source=(
- "${_pkgname}::https://github.com/moncho/dry/releases/download/${_pkgver}/dry-linux-386"
+ "${_pkgdownlad}::https://github.com/moncho/dry/releases/download/${_pkgver}/dry-linux-386"
)
sha256sums=(
'96adbdb64122a019462392539a6cef7c4b7b089b2e73d68617cb686c57798ef7'
)
else
source=(
- "${_pkgname}::https://github.com/moncho/dry/releases/download/${_pkgver}/dry-linux-amd64"
+ "${_pkgdownload}::https://github.com/moncho/dry/releases/download/${_pkgver}/dry-linux-amd64"
)
sha256sums=(
'aa3897a7257216fe6edd017e9a38abf49b26244f4963de171ff0f8b79a89f66d'
@@ -27,5 +28,5 @@ sha256sums=(
fi
package() {
- install -Dm755 "${srcdir}/${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
+ install -Dm755 "${srcdir}/${_pkgdownload}" "${pkgdir}/usr/bin/${_pkgname}"
}