summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Printzell2015-11-16 21:04:33 +0100
committerDan Printzell2015-11-16 21:09:02 +0100
commitdd38e0577121e49f184915f671992989944f64f4 (patch)
treefb040d41bbcca29bf7ee91e3b070af5f6d63e0ff
parentb7c259accae4b91c711fd850c5316e88eac3178c (diff)
downloadaur-dd38e0577121e49f184915f671992989944f64f4.tar.gz
Added '--recursive' to the submodule downloading
Signed-off-by: Dan Printzell <xwildn00bx@gmail.com>
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4114464283cf..4cee18ecdbb8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dan Printzell <xwildn00bx@gmail.com>
pkgname=('dscanner-git')
-pkgver=r823.eb50bc9
+pkgver=r878.ef46a70
pkgrel=1
pkgdesc="Swiss-army knife for D source code"
arch=('i686' 'x86_64')
@@ -28,7 +28,7 @@ pkgver() {
prepare() {
cd $srcdir/Dscanner
- git submodule update --init
+ git submodule update --init --recursive
}
build() {