summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F. Rødseth2019-03-27 10:18:16 +0100
committerAlexander F. Rødseth2019-03-27 10:18:16 +0100
commita54523a9c74ed003bc1e1ea3e14131dc64ac4fdb (patch)
treef792f4985ca8c194834347a2f73553004553588d
downloadaur-a54523a9c74ed003bc1e1ea3e14131dc64ac4fdb.tar.gz
Move from [community] to AUR in connection with the spring cleaning
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD29
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..589c53ff2af1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by mksrcinfo v8
+# Wed Mar 27 09:15:57 UTC 2019
+pkgbase = dtach
+ pkgdesc = emulates the detach feature of screen
+ pkgver = 0.9
+ pkgrel = 3
+ url = http://dtach.sourceforge.net/
+ arch = x86_64
+ license = GPL
+ depends = glibc
+ source = https://downloads.sourceforge.net/sourceforge/dtach/dtach-0.9.tar.gz
+ md5sums = 6dac9c0f96d7d55ea56c01504b23faf6
+
+pkgname = dtach
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0e2c3370b5f4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer:
+# Contributor: Pierre Neidhardt <ambrevar@gmail.com>
+# Contributor: Chris Brannon <cmbrannon79@gmail.com>
+# Contributor: Allan McRae <allan@archlinux.org>
+# Contributor: Adam Vogt <vogt.adam@gmail.com>
+
+pkgname=dtach
+pkgver=0.9
+pkgrel=3
+pkgdesc="emulates the detach feature of screen"
+arch=("x86_64")
+url="http://dtach.sourceforge.net/"
+license=("GPL")
+depends=("glibc")
+source=(https://downloads.sourceforge.net/sourceforge/dtach/$pkgname-$pkgver.tar.gz)
+md5sums=('6dac9c0f96d7d55ea56c01504b23faf6')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 dtach "$pkgdir/usr/bin/dtach"
+ install -Dm644 dtach.1 "$pkgdir/usr/share/man/man1/dtach.1"
+}