summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormexus2019-07-02 22:01:51 +0300
committermexus2019-07-02 22:01:51 +0300
commit5e59a473334eb974f8a95bc0214f044bbc02838c (patch)
treeddb612d872f15130e6a9dfa174fde41b22676f6f
parentcf37e6dd4507e5b1eaf02f0bfa0988cdcdb95d62 (diff)
downloadaur-5e59a473334eb974f8a95bc0214f044bbc02838c.tar.gz
Bump to 2.1.4
also add `--locked` to the cargo-build command
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f4b2e7819d1a..5b0bf34ae7a2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = dua-cli
pkgdesc = A tool to conveniently learn about the disk usage of directories, fast!
- pkgver = 2.1.3
+ pkgver = 2.1.4
pkgrel = 1
url = https://github.com/Byron/dua-cli
arch = x86_64
license = MIT
makedepends = cargo
- source = https://github.com/Byron/dua-cli/archive/v2.1.3.tar.gz
- md5sums = e43263d7600b881bcf945ddf67d8c0ae
+ source = https://github.com/Byron/dua-cli/archive/v2.1.4.tar.gz
+ md5sums = caba1fac9c893de8de64572808545321
pkgname = dua-cli
diff --git a/PKGBUILD b/PKGBUILD
index 33904d5f00d9..28530a877a3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: mexus <gilaldpellaeon@gmail.com>
pkgname=dua-cli
-pkgver=2.1.3
+pkgver=2.1.4
pkgrel=1
pkgdesc="A tool to conveniently learn about the disk usage of directories, fast!"
arch=('x86_64')
@@ -9,10 +9,12 @@ license=('MIT')
depends=()
makedepends=('cargo')
source=("https://github.com/Byron/${pkgname}/archive/v${pkgver}.tar.gz")
-md5sums=('8c77bf9a2ce04e2e9fed84d773a5ac32')
+md5sums=('caba1fac9c893de8de64572808545321')
build() {
cd "$srcdir/$pkgname-$pkgver"
+ # TODO: add `--locked` when https://github.com/Byron/dua-cli/issues/20 is
+ # resolved and an appropriate release is issued.
cargo build --release
}