summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreugene2023-09-06 18:24:13 +0000
committereugene2023-09-06 18:24:13 +0000
commit25a392a76f8e8b91b608c184141fc73f2141939c (patch)
treef6d3c485413b2a7ef756620eb5c18814cdc11a4c
parent9a45a1c586d3a7f107d9161679d607cf71b0780f (diff)
downloadaur-25a392a76f8e8b91b608c184141fc73f2141939c.tar.gz
Revert quick and dirty type error fix
-rw-r--r--PKGBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6470ea625164..4de02a4a4316 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -53,10 +53,6 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- grep -RlZ 'uint[[:digit:]]\+_t' "$srcdir/$_pkgname"/dep/reshadefx | xargs -0 sed -i '1 i\#include <stdint.h>'
-}
-
build() {
cmake -B build -S duckstation \
-DCMAKE_BUILD_TYPE=Release \