summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreugene2022-10-03 15:04:48 +0000
committereugene2022-10-03 15:04:48 +0000
commit5293991f43bac9c5efde584c6ecd42142cf8c121 (patch)
treeddff8708d84ff286c9fc0c993d041ee660559048
parent0ffc7d5317b990be52fd18cedda1017b2ebc1b86 (diff)
downloadaur-5293991f43bac9c5efde584c6ecd42142cf8c121.tar.gz
Undo temporary fix for ImGui::Text call
-rw-r--r--PKGBUILD16
1 files changed, 0 insertions, 16 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32b7cb3af300..9c2fb750014f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,22 +20,6 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- # fix build for commit ef3ad91a
- patch -p1 -d "${srcdir}/${pkgname%-git}" << EOF
---- a/src/frontend-common/fullscreen_ui.cpp 2022-09-17 22:10:40.988720185 +0000
-+++ b/src/frontend-common/fullscreen_ui.cpp 2022-09-17 22:37:55.911769613 +0000
-@@ -1134,7 +1134,7 @@
- ImGui::SetCursorPos(ImVec2(ImGui::GetWindowWidth() - rev_size.x - LayoutScale(20.0f),
- ImGui::GetWindowHeight() - rev_size.y - LayoutScale(20.0f)));
- ImGui::PushFont(g_medium_font);
-- ImGui::Text(g_scm_tag_str);
-+ ImGui::Text("%s", g_scm_tag_str);
- ImGui::PopFont();
- }
-EOF
-}
-
build() {
cmake -B build -S duckstation \
-DBUILD_NOGUI_FRONTEND=OFF \