summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-10-27 13:36:29 -0500
committerCarlos Aznarán Laos2022-10-27 13:36:29 -0500
commit2769eef64f39a2623d9689d5961176586f8ca820 (patch)
tree6b0b701bf4527c319526c2a7e0ad3d2691529060
parent5a17df4760328b4dfefc70aaa2fde32c7ba4a95f (diff)
downloadaur-2769eef64f39a2623d9689d5961176586f8ca820.tar.gz
Bump version to 3.6.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD4
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ffe9edcae55b..fd21892e5676 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dumux
pkgdesc = An open-source simulator and research code in modern C++
- pkgver = 3.5.0
+ pkgver = 3.6.0
pkgrel = 1
url = https://dumux.org
arch = x86_64
@@ -18,8 +18,8 @@ pkgbase = dumux
optdepends = dune-subgrid: for grid manager SubGrid support
optdepends = dune-spgrid: for grid manager SPGrid support
optdepends = dune-mmesh: for grid manager MMesh support
- source = https://git.iws.uni-stuttgart.de/dumux-repositories/dumux/-/archive/3.5.0/dumux-3.5.0.tar.gz
- sha512sums = 62d897340b6de634664f8a7db93ea26b777243643cb1f3c1f249323cf8f596e3964aec4c20f160333bd1b0dfb9291194c07f5237308dfea81f76f6d83dc5d4f7
+ source = https://git.iws.uni-stuttgart.de/dumux-repositories/dumux/-/archive/3.6.0/dumux-3.6.0.tar.gz
+ sha512sums = c47f478297865baddbf3a0770f92a035807f3b87e2ba4becbb03fcc08d073684973a621688c13750d3840fb34f83ad19a091018e5529382a1e049c68bee18d08
pkgname = dumux
depends = dune-grid>=2.8.0
@@ -28,5 +28,5 @@ pkgname = dumux
pkgname = python-dumux
pkgdesc = An open-source simulator and research code in modern C++ (python bindings)
- depends = dumux>=3.5.0
+ depends = dumux>=3.6.0
depends = python-dune-common>=2.8.0
diff --git a/PKGBUILD b/PKGBUILD
index 1755d503e0df..b665a7d02c93 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
pkgbase=dumux
pkgname=(${pkgbase} python-${pkgbase})
-pkgver=3.5.0
+pkgver=3.6.0
_tar="${pkgver}/${pkgbase}-${pkgver}.tar.gz"
pkgrel=1
pkgdesc="An open-source simulator and research code in modern C++"
@@ -18,7 +18,7 @@ optdepends=('dune-alugrid'
'dune-spgrid: for grid manager SPGrid support'
'dune-mmesh: for grid manager MMesh support')
source=(https://git.iws.uni-stuttgart.de/${pkgbase}-repositories/${pkgbase}/-/archive/${_tar})
-sha512sums=('62d897340b6de634664f8a7db93ea26b777243643cb1f3c1f249323cf8f596e3964aec4c20f160333bd1b0dfb9291194c07f5237308dfea81f76f6d83dc5d4f7')
+sha512sums=('c47f478297865baddbf3a0770f92a035807f3b87e2ba4becbb03fcc08d073684973a621688c13750d3840fb34f83ad19a091018e5529382a1e049c68bee18d08')
prepare() {
sed -i 's/#include <opm\/parser\/eclipse\/Parser\/Parser.hpp>/#include <opm\/input\/eclipse\/Parser\/Parser.hpp>/' ${pkgbase}-${pkgver}/dumux/io/grid/cpgridmanager.hh