summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSébastien Leduc2015-07-14 15:09:42 +0200
committerSébastien Leduc2015-07-14 15:09:42 +0200
commit5801545c96034f8479e6c1ef0776c9374d6dc042 (patch)
treed6f38cb0a8f874d5372d97b64b22e639825f1c23
downloadaur-dvb-usb-af9035-fw.tar.gz
initial commit
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD21
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4e4559a164f9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = dvb-usb-af9035-fw
+ pkgdesc = Firmware for Alfatech AF9035 based USB DVB-T sticks
+ pkgver = 0.2
+ pkgrel = 2
+ url = http://www.linuxtv.org/wiki/index.php/DVB-T_USB_Devices
+ arch = any
+ license = unknown
+ source = http://palosaari.fi/linux/v4l-dvb/firmware/af9035/dvb-usb-af9035-02.fw_14ae2b81bac90ff5c6b490c225265267_12.13.15.0_6.20.15.0
+ md5sums = 14ae2b81bac90ff5c6b490c225265267
+
+pkgname = dvb-usb-af9035-fw
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3fa1074260af
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: S.Leduc <sebastien@sleduc.fr>
+# Contributor: Jaroslav Martinek <jamar@jamar.org>
+
+pkgname=dvb-usb-af9035-fw
+pkgver=0.2
+pkgrel=2
+pkgdesc="Firmware for Alfatech AF9035 based USB DVB-T sticks"
+arch=('any')
+url="http://www.linuxtv.org/wiki/index.php/DVB-T_USB_Devices"
+license=('unknown')
+source=("http://palosaari.fi/linux/v4l-dvb/firmware/af9035/dvb-usb-af9035-02.fw_14ae2b81bac90ff5c6b490c225265267_12.13.15.0_6.20.15.0")
+md5sums=("14ae2b81bac90ff5c6b490c225265267")
+
+package() {
+ fwfile=`ls $srcdir/*`
+ fwfile=`basename $fwfile`
+ install -d "${pkgdir}"/usr/lib/firmware
+ install -D -m644 "${srcdir}/${fwfile}" "${pkgdir}"/usr/lib/firmware/${fwfile/_*/}
+}
+
+# vim:set ts=2 sw=2 et: