summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2022-03-26 20:58:37 +0100
committerFabioLolix2022-03-26 20:58:37 +0100
commitb1bfc42b26ee0b013ba14c65dd0c741eed6c8925 (patch)
tree0f82eaef4f09fe6519fdc0aa16e2cab7e7dcb45f
parentc230ef4060697fd6a3e6f88707bfabdc1067a07e (diff)
downloadaur-b1bfc42b26ee0b013ba14c65dd0c741eed6c8925.tar.gz
v8.3.0
-rwxr-xr-x.SRCINFO10
-rwxr-xr-xPKGBUILD7
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec646521c45d..1db9e5505280 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,19 @@
pkgbase = dvdae-bin
pkgdesc = DVD audio extract & ripping tool for extracting streams from DVD-Audio & Video discs and save them as OGG, MP3, Wave or FLAC files
- pkgver = 8.2.0
+ pkgver = 8.3.0
pkgrel = 1
url = https://www.dvdae.com/
arch = x86_64
license = custom
depends = flac
- depends = gtk2
+ depends = gtk3
depends = lame
depends = libvorbis
- depends = libgcrypt15
depends = libsm
depends = alsa-lib
- source = https://www.dvdae.com/dvdae/dvdae_8.2.0_amd64.deb
+ source = https://www.dvdae.com/dvdae/dvdae_8.3.0_amd64.deb
source = https://www.dvdae.com/license.htm
- sha256sums = 0a9911774322d4d3276152fb37bcb4b38acf124423e450a9dab68bfcaf910cb3
+ sha256sums = 0230ab1142a8a4c748c13c057a4650c544e4c2acb7996e249facdc406aac8e66
sha256sums = 6d780e47d8c961a64fb12815872f2bf622018ff0623a9dd82abe59790cee0550
pkgname = dvdae-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index c60ada8aa1c8..dad253215890 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Tristelune
pkgname=dvdae-bin
-pkgver=8.2.0
+pkgver=8.3.0
pkgrel=1
pkgdesc="DVD audio extract & ripping tool for extracting streams from DVD-Audio & Video discs and save them as OGG, MP3, Wave or FLAC files"
url="https://www.dvdae.com/"
@@ -11,12 +11,13 @@ arch=(x86_64)
source=("https://www.dvdae.com/dvdae/dvdae_${pkgver}_amd64.deb"
"https://www.dvdae.com/license.htm")
license=('custom')
-depends=(flac gtk2 lame libvorbis libgcrypt15 libsm alsa-lib)
-sha256sums=('0a9911774322d4d3276152fb37bcb4b38acf124423e450a9dab68bfcaf910cb3'
+depends=(flac gtk3 lame libvorbis libsm alsa-lib)
+sha256sums=('0230ab1142a8a4c748c13c057a4650c544e4c2acb7996e249facdc406aac8e66'
'6d780e47d8c961a64fb12815872f2bf622018ff0623a9dd82abe59790cee0550')
package() {
cd "$srcdir"
bsdtar -xf ${srcdir}/data.tar.xz -C ${pkgdir}/
install -D -m644 license.htm "${pkgdir}/usr/share/licenses/${pkgname}/license.htm"
+ chown root:root -vR "${pkgdir}/"
}