summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2020-11-25 22:11:52 +0100
committerFabioLolix2020-11-25 22:11:52 +0100
commitbb0a62a5299568abc2601f9e9af39c05845ad1eb (patch)
tree1c2b6de335f825bf089eec33ab03f6639344b26d
parent4e31b0bc3abaa62e8cc0553ca725a7886e012e0a (diff)
downloadaur-bb0a62a5299568abc2601f9e9af39c05845ad1eb.tar.gz
v8.1.2
-rwxr-xr-x.SRCINFO12
-rwxr-xr-xPKGBUILD32
2 files changed, 19 insertions, 25 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f8149746a91d..4a69b1cc9a63 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dvdae-bin
- pkgdesc = DVD audio extract & ripping tool for extracting streams from DVD-Audio & Video discs and save them as OGG, MP3, Wave or FLAC files.
- pkgver = 8.0.0
+ pkgdesc = DVD audio extract & ripping tool for extracting streams from DVD-Audio & Video discs and save them as OGG, MP3, Wave or FLAC files
+ pkgver = 8.1.2
pkgrel = 1
url = http://www.dvdae.com
arch = x86_64
@@ -12,10 +12,10 @@ pkgbase = dvdae-bin
depends = libgcrypt15
depends = libsm
depends = alsa-lib
- source = http://www.dvdae.com/dvdae/dvdae_8.0.0_amd64.deb
- source = http://www.dvdae.com/license.htm
- md5sums = 4264d57aac63c0b465bead8ba73b6b61
- md5sums = e971696dc612a5bb7fdb8eac0241fc90
+ source = https://www.dvdae.com/dvdae/dvdae_8.1.2_amd64.deb
+ source = https://www.dvdae.com/license.htm
+ sha256sums = 942a35c45830acd4ba0c0a0cff9c929f25111a67d8ae643b637a5b773daee0e3
+ sha256sums = 6d780e47d8c961a64fb12815872f2bf622018ff0623a9dd82abe59790cee0550
pkgname = dvdae-bin
diff --git a/PKGBUILD b/PKGBUILD
index 39c0e62c496a..4d7d97a5d448 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,22 @@
-# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
+# Maintainer: Fabio 'Lolix' Loli <fabio.loli@disroot.org> -> https://github.com/FabioLolix
# Contributor: jyantis <yantis@yantis.net>
# Contributor: Tristelune
pkgname=dvdae-bin
-pkgver=8.0.0
+pkgver=8.1.2
pkgrel=1
-pkgdesc='DVD audio extract & ripping tool for extracting streams from DVD-Audio & Video discs and save them as OGG, MP3, Wave or FLAC files.'
-url='http://www.dvdae.com'
-arch=('x86_64')
-source=("http://www.dvdae.com/dvdae/dvdae_${pkgver}_amd64.deb"
- "http://www.dvdae.com/license.htm")
+pkgdesc="DVD audio extract & ripping tool for extracting streams from DVD-Audio & Video discs and save them as OGG, MP3, Wave or FLAC files"
+url="http://www.dvdae.com"
+arch=(x86_64)
+source=("https://www.dvdae.com/dvdae/dvdae_${pkgver}_amd64.deb"
+ "https://www.dvdae.com/license.htm")
license=('custom')
-depends=('flac'
- 'gtk2'
- 'lame'
- 'libvorbis'
- 'libgcrypt15'
- 'libsm'
- 'alsa-lib')
-md5sums=('4264d57aac63c0b465bead8ba73b6b61'
- 'e971696dc612a5bb7fdb8eac0241fc90')
+depends=(flac gtk2 lame libvorbis libgcrypt15 libsm alsa-lib)
+sha256sums=('942a35c45830acd4ba0c0a0cff9c929f25111a67d8ae643b637a5b773daee0e3'
+ '6d780e47d8c961a64fb12815872f2bf622018ff0623a9dd82abe59790cee0550')
package() {
- cd "$srcdir"
- bsdtar -xf ${srcdir}/data.tar.xz -C ${pkgdir}/
- install -D -m644 license.htm "${pkgdir}/usr/share/licenses/${pkgname}/license.htm"
+ cd "$srcdir"
+ bsdtar -xf ${srcdir}/data.tar.xz -C ${pkgdir}/
+ install -D -m644 license.htm "${pkgdir}/usr/share/licenses/${pkgname}/license.htm"
}