summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordiced2021-11-26 20:06:39 -0800
committerdiced2021-11-26 20:06:39 -0800
commitea5e80b9df71853628aed1a83f6fcb41b3cb4f78 (patch)
treea4e2d03b0c07b70a97fe48ca2d28051db2934b70
parent36255023e49f80408dbb8f70d811efa42ec0036e (diff)
downloadaur-ea5e80b9df71853628aed1a83f6fcb41b3cb4f78.tar.gz
prompt users to use nightly & use cargo nightly
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 276d18d91146..2375140240a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,8 +14,8 @@ license=('MIT')
build() {
cd "$srcdir/dvm" || exit 1
-
- cargo build --release
+ echo -e "$(tput bold)If build fails please install $(tput bold)$(tput setaf 2)rustup-nightly$(tput setaf 7) or run $(tput bold)$(tput setaf 2)\`rustup install nightly\`"
+ cargo +nightly build --release
}
package() {