summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Palenzuela2019-06-10 12:10:15 +0200
committerManuel Palenzuela2019-06-10 12:10:15 +0200
commitb79716e4051bbce7e54e6021b4dfe7f6fc78ec9e (patch)
treee7f624a111849805cf1e437914ec6ae021e41c0a
parent5e79e40fad950debbb079dc528ddcdd81f982478 (diff)
downloadaur-b79716e4051bbce7e54e6021b4dfe7f6fc78ec9e.tar.gz
Added status script file
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 4 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d173532818ae..a66b53f52636 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,7 +11,7 @@ pkgbase = dwm-baitinq-git
depends = libxft
provides = dwm
conflicts = dwm
- source = git://github.com/$author/$_gitname.git
+ source = git://github.com/Baitinq/dwm.git
sha256sums = SKIP
pkgname = dwm-baitinq-git
diff --git a/PKGBUILD b/PKGBUILD
index 75c66256fa46..cb535639c2cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,4 +33,7 @@ build() {
package() {
cd "$_gitname"
make PREFIX=/usr DESTDIR="$pkgdir" install
+ cp -a --no-preserve=ownership * "$pkgdir/usr/share/$pkgname"
+ chmod -R 777 "$pkgdir/usr/share/$pkgname"
+ chmod +x "$pkgdir/usr/share/$pkgname/scripts/dwm-status"
}