aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnselm R. Garbe2007-02-21 11:04:33 +0100
committerAnselm R. Garbe2007-02-21 11:04:33 +0100
commitb7fee938f26415c834ba5722b6df16defc5ce83f (patch)
tree149b566d4f4f1d45dfaf571a657fdde3f85a1c5e
parent8a8bb38cbed682a394aab64793dc82deea2bed10 (diff)
downloadaur-b7fee938f26415c834ba5722b6df16defc5ce83f.tar.gz
fixed quoting and a comment
-rw-r--r--Makefile2
-rw-r--r--dwm.h2
2 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 61274569e37e..2c015b91c944 100644
--- a/Makefile
+++ b/Makefile
@@ -49,7 +49,7 @@ install: all
@chmod 755 ${DESTDIR}${PREFIX}/bin/dwm
@echo installing manual page to ${DESTDIR}${MANPREFIX}/man1
@mkdir -p ${DESTDIR}${MANPREFIX}/man1
- @sed 's/VERSION/${VERSION}/g' < dwm.1 > ${DESTDIR}${MANPREFIX}/man1/dwm.1
+ @sed "s/VERSION/${VERSION}/g" < dwm.1 > ${DESTDIR}${MANPREFIX}/man1/dwm.1
@chmod 644 ${DESTDIR}${MANPREFIX}/man1/dwm.1
uninstall:
diff --git a/dwm.h b/dwm.h
index 42f847bee02a..2ae48fad70a9 100644
--- a/dwm.h
+++ b/dwm.h
@@ -152,5 +152,5 @@ extern void view(Arg *arg); /* views the tag with arg's index */
/* util.c */
extern void *emallocz(unsigned int size); /* allocates zero-initialized memory, exits on error */
extern void eprint(const char *errstr, ...); /* prints errstr and exits with 1 */
-extern void spawn(Arg *arg); /* forks a new subprocess with to arg's cmd */
+extern void spawn(Arg *arg); /* forks a new subprocess with arg's cmd */