summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoruleenucks2017-02-01 18:25:21 +0100
committeruleenucks2017-02-01 18:25:21 +0100
commitc8f03c1d5df36467b4de90e5f0ba0b72b1ff5d3a (patch)
tree0789386b38b8d1ffc1de677a39014346e43b857c
parent3def0960c845baf3af0ab146533e6fbddc8d54ec (diff)
downloadaur-c8f03c1d5df36467b4de90e5f0ba0b72b1ff5d3a.tar.gz
changes to the config files to respect upstreams changes,
bit of cleanup inside those too
-rw-r--r--.SRCINFO12
-rwxr-xr-xPKGBUILD13
-rwxr-xr-xconfig.def.h.work5
-rwxr-xr-xconfig.def.h.x200s4
-rw-r--r--md5sums3
5 files changed, 17 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ea192be4545d..f22ba0cb07ba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
pkgbase = dwm-uleenucks-git
pkgdesc = A dynamic window manager for X
- pkgver = 6.1.5.g56a31dc
- pkgrel = 4
+ pkgver = 6.1.14.gbb3bd6f
+ pkgrel = 1
epoch = 1
- url = https://git.uleenucks.de/builds/
+ url = http://dwm.suckless.org
install = dwm.install
arch = i686
arch = x86_64
@@ -22,9 +22,9 @@ pkgbase = dwm-uleenucks-git
source = compile.sh
source = dwm-6.1-center.diff
md5sums = SKIP
- md5sums = 53acc5aead54700e3709e0d33fe5d252
- md5sums = ac89a24396a42dee2922c06d31388c5e
- md5sums = 2fb39fa984c6676363051d0bafc74dc6
+ md5sums = fbfa9c221f239c45c422876a7d236200
+ md5sums = e7b776ca83ca06ab1124de5e9be3822e
+ md5sums = 8d309c744a149e807b66139978301c9b
md5sums = 5f6f840c692f43f7e349bb87e895ff26
pkgname = dwm-uleenucks-git
diff --git a/PKGBUILD b/PKGBUILD
index f3e8e2e871a7..94898715087d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
+# Maintainer: uleenucks <dev@uleenucks.de>
pkgname=dwm-uleenucks-git
_pkgname=dwm
pkgdesc="dwm with uleenucks personalisations"
-pkgver=6.1.5.g56a31dc
+pkgver=6.1.14.gbb3bd6f
pkgver(){
cd $_pkgname
git describe --tags |sed 's/-/./g'
}
-pkgrel=4
+pkgrel=1
pkgdesc="A dynamic window manager for X"
-url="https://git.uleenucks.de/builds/"
+url="http://dwm.suckless.org"
arch=('i686' 'x86_64')
license=('MIT')
options=(zipman)
@@ -26,9 +27,9 @@ source=("$_pkgname::git+http://git.suckless.org/dwm"
dwm-6.1-center.diff)
md5sums=('SKIP'
- '53acc5aead54700e3709e0d33fe5d252'
- 'ac89a24396a42dee2922c06d31388c5e'
- '2fb39fa984c6676363051d0bafc74dc6'
+ 'fbfa9c221f239c45c422876a7d236200'
+ 'a604227c591b5bb06498316de684f91a'
+ '8d309c744a149e807b66139978301c9b'
'5f6f840c692f43f7e349bb87e895ff26')
prepare() {
diff --git a/config.def.h.work b/config.def.h.work
index f44d818a69ec..4d0279d0e287 100755
--- a/config.def.h.work
+++ b/config.def.h.work
@@ -12,7 +12,7 @@ static const unsigned int snap = 32; /* snap pixel */
static const unsigned int systraypinning = 0; /* 0: sloppy systray follows selected monitor, >0: pin systray to monitor X */
static const unsigned int systrayspacing = 2; /* systray spacing */
static const Bool systraypinningfailfirst = True; /* True: if pinning fails, display systray on the first monitor, False: display systray on the last monitor*/
-static const Bool showsystray = True; /* False means no systray */
+static const Bool showsystray = True; /* True means no systray */
static const int nmaster = 2; /* number of clients in master area */
static const Bool showbar = True; /* False means no bar */
static const Bool topbar = True; /* False means bottom bar */
@@ -22,7 +22,7 @@ static const char normfgcolor[] = "#ffffff";
static const char selbordercolor[] = "#c6c6c6";
static const char selbgcolor[] = "#c6c6c6";
static const char selfgcolor[] = "#dc322f";
-static const char *colors[SchemeLast][3] = {
+static const char *colors[][3] = {
/* fg bg border */
[SchemeNorm] = { normfgcolor, normbgcolor, normbordercolor },
[SchemeSel] = { selfgcolor, selbgcolor, selbordercolor },
@@ -37,7 +37,6 @@ static const Rule rules[] = {
{ "Wine", NULL, NULL, 1 << 1, True, True, 0 },
{ "Remmina", NULL, NULL, 1 << 1, True, True, 0 },
{ "calibre-gui", NULL, NULL, 1 << 1, True, True, 0 },
- { "PacketTracer6", NULL, NULL, 1 << 1, True, True, 0 },
{ "VirtualBox", NULL, NULL, 1 << 1, True, True, 0 },
{ "LibreOffice", NULL, NULL, 1 << 3, False, False, 0 },
{ "Abiword", NULL, NULL, 1 << 3, False, False, 0 },
diff --git a/config.def.h.x200s b/config.def.h.x200s
index 3a9834c30952..299c446acf05 100755
--- a/config.def.h.x200s
+++ b/config.def.h.x200s
@@ -12,7 +12,7 @@ static const unsigned int snap = 32; /* snap pixel */
static const unsigned int systraypinning = 0; /* 0: sloppy systray follows selected monitor, >0: pin systray to monitor X */
static const unsigned int systrayspacing = 2; /* systray spacing */
static const Bool systraypinningfailfirst = True; /* True: if pinning fails, display systray on the first monitor, False: display systray on the last monitor*/
-static const Bool showsystray = True; /* False means no systray */
+static const Bool showsystray = True; /* True means no systray */
static const int nmaster = 2; /* number of clients in master area */
static const Bool showbar = True; /* False means no bar */
static const Bool topbar = True; /* False means bottom bar */
@@ -22,7 +22,7 @@ static const char normfgcolor[] = "#ffffff";
static const char selbordercolor[] = "#c6c6c6";
static const char selbgcolor[] = "#c6c6c6";
static const char selfgcolor[] = "#dc322f";
-static const char *colors[SchemeLast][3] = {
+static const char *colors[][3] = {
/* fg bg border */
[SchemeNorm] = { normfgcolor, normbgcolor, normbordercolor },
[SchemeSel] = { selfgcolor, selbgcolor, selbordercolor },
diff --git a/md5sums b/md5sums
deleted file mode 100644
index 767ac849e3cd..000000000000
--- a/md5sums
+++ /dev/null
@@ -1,3 +0,0 @@
-md5sums=('SKIP'
- '596c20f45d805c872789037a338a358d'
- '5f6f840c692f43f7e349bb87e895ff26')