summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordakyskye2020-06-26 21:20:38 +0400
committerdakyskye2020-06-26 21:20:38 +0400
commit028fa463d711a5868722788da693d786671e47c1 (patch)
treef33815c98d0be9973425a8fa3d635325763c62d4
parent366609e50710a64e7665018fdabaf56c526a7fe0 (diff)
downloadaur-028fa463d711a5868722788da693d786671e47c1.tar.gz
fixed build
-rw-r--r--PKGBUILD8
1 files changed, 1 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4fec115a0a38..a3d2ef02750b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,17 +12,11 @@ conflicts=('dxhd-bin')
source=("$pkgname::git+https://github.com/dakyskye/dxhd.git")
md5sums=('SKIP')
-pkgver() {
- cd "$pkgname"
- git rev-parse --short HEAD
-}
-
build() {
- cd "$pkgname"
make fast
}
package() {
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname%????}/LICENSE"
+ install -Dm644 "${pkgname}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname%????}/LICENSE"
install -Dm755 dxhd "${pkgdir}/usr/bin/dxhd"
}