summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdrià Cereto-Massagué2018-02-15 08:13:20 +0100
committerAdrià Cereto-Massagué2018-02-15 08:13:20 +0100
commit937ab2914c4e4f575f29077c1ebaa3930977b107 (patch)
treedccf25b73364cd1e8f10a6b66673de3e175408d9
parent8c8176890727af7177a3987183678f79ab1270cb (diff)
downloadaur-937ab2914c4e4f575f29077c1ebaa3930977b107.tar.gz
fixed error n PKGBUILD
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f6e40137505..00117da17991 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,13 +35,13 @@ pkgver() {
build() {
cd "$_srcname"
- rm -r build.w64
+ if [ -d "build.w64" ]; then rm -r build.w64; fi
meson --cross-file build-win64.txt build.w64
cd build.w64
meson configure -Dprefix=/opt/dxvk.w64 -Dbuildtype=release
ninja
cd ..
- rm -r build.w32
+ if [ -d "build.w32" ]; then rm -r build.w32; fi
meson --cross-file build-win32.txt build.w32
cd build.w32
meson configure -Dprefix=/opt/dxvk.w32 -Dbuildtype=release