summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStelios Tsampas2024-01-26 14:50:33 +0200
committerStelios Tsampas2024-01-26 14:50:33 +0200
commit03d0b2cc3dd05e987b765a87f596797d2e3288cb (patch)
tree3c905902feb259cd5ab09fa46ac360cfa7ddadec
parenta2cbdd44acd9b950783e9b9f6ef77b6c75ab2bc1 (diff)
downloadaur-03d0b2cc3dd05e987b765a87f596797d2e3288cb.tar.gz
[proton,dxvk] Do not apply user's march or mtune, mingw gcc 13 borked
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 43c1c841132d..a44b23fb6c45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,9 +39,9 @@ prepare() {
# If you want the "best" possible optimizations for your system you can use
# `-march=native` and remove the `-mtune=core-avx2` option.
- local -a split=($CFLAGS)
- local -A flags
- for opt in "${split[@]}"; do flags["${opt%%=*}"]="${opt##*=}"; done
+# local -a split=($CFLAGS)
+# local -A flags
+# for opt in "${split[@]}"; do flags["${opt%%=*}"]="${opt##*=}"; done
local march="${flags["-march"]:-nocona}"
local mtune="${flags["-mtune"]:-core-avx2}"